Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.

Regular Contributor
Posts: 90
Registered: ‎04-26-2011
My Device: PlayBook
My Carrier: Virgin mobile
Accepted Solution

Suddenly, major problems; would appreciate any help!

Earlier today, when I quit the browser, the browser icon remained 'dim', and I couldn't reactivate it. I tried a re-start, and then the browser icon looked okay, and the browser would start. But if I try to go to any shortcut or typed-in site the browser quits. I tried clearing history, content, storage, etc, but that hasn't helped.


Some other web programs run:

 - Youtube - okay

 - Globe    - okay

 - Speed Test  - okay

 - Weather  - okay



 - Facebook: error: "Unable to start Facebook due to error 30"

 - Wikipedia Launcher: quits instantly

 - Comic Sans Browser: quits instantly

 - App World: page comes up, but no app will load


I've tried the hard reset, but nothing has improved.


I'm running OS2 Beta. (Out of frustration, I tried following the recommended procedure to downgrade to OS 1.7, but although the upgrade download starts,it hangs after maybe 5 minutes.)


I'm absolutely stumped! Can anyone help?



Forums Veteran I
Posts: 2,359
Registered: ‎04-19-2011
My Device: Z10 & Playbook
My Carrier: Verizon Wireless

Re: Suddenly, major problems; would appreciate any help!

I would like you to do a Back Up of your PlayBook using your computer and BlackBerry Desktop Software.

This can be downloaded for free from http://us.blackberry.com/apps-software/desktop/

After the Back Up is complete I need you to unplug your PlayBook and then push and hold down the Power Button until the unit Force Powers Off.

Now, while Desktop Software is still open on your computer and the PlayBook Powered Off, Connect the PlayBook to your computer.

You should see and error screen from Desktop Software pop up that has the options to Retry, Update, or Cancel.

QUICKLY choose the Update option.

This will erase all the information off of your PlayBook and Re-Write the Software back onto it. Once it's complete your PlayBook will need to go back through the setup wizard, and you can then perform a restore using Desktop Software to return your information. The only thing that won't come back after the restore are the apps that you downloaded from App World but they can be easily Re-Installed using the My World feature in App World.
Be a Shepard and not an iSheep.
Regular Contributor
Posts: 90
Registered: ‎04-26-2011
My Device: PlayBook
My Carrier: Virgin mobile

Re: Suddenly, major problems; would appreciate any help!

Thanks, aandras!


Unfortunately I couldn't use the Desktop Manager to create a backup, but I went through with the recommended procedure  ...and I'm back up and running!


I lost a few worthwhile files, but I can reload all my photos and music tracks.


Thanks for the help!