Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.

Posts: 42
Registered: ‎06-10-2011
My Device: PlayBook
My Carrier: N/A

Re: Unable to mount internal volume

New Contributor
Posts: 9
Registered: ‎11-09-2011
My Device: Playbook
My Carrier: Vodafone

Re: Unable to mount internal volume

This Playbook is driving me nuts.... not only can I not see my media files (while still being able to back up), I can´t mount the volume... I´ve right clicked and tried to mount.... nothing. So I tried doing it over the W-Fi (reading loads of articles on this forum), but my playook will not connect to my office network. I´ve tried it manually, automatically... everything. and I know the office wifi works as I have a laptop and my BB phone on it.


So I just can´t seem to get any of my files onto the PB.... nor via USB nor via WIFI. 

Posts: 64
Registered: ‎07-15-2010
My Device: Storm 2 - 9550
My Carrier: Starhub

Re: Unable to mount internal volume

Perhaps the restart doesn't automatically start the service because it may be set to manual.


Try this.

1. Right click "My Computer" select "Manage"

2. On the left hand nagivation select "Services and Applications"

3. Then double click "Services"

4. Then on the list of services, right click "TCP/IP NetBIOS Helper" and select "Start"



On 4: right click "TCP/IP NetBIOS Helper" and selct Properties

5. In the "Startup Type" select Automatic then click "Apply"

New Member
Posts: 1
Registered: ‎12-26-2011
My Device: Playbook 16GB
My Carrier: Tellus

Re: Unable to mount internal volume

My wife has the desktop manager loaded onto our family computer. I plugged my new Playbook in and it prompts to install the Desktop Manager. It found a couple errors and prompts to fix them. I said yes and after a couple minutes the software faults out. It can't find necessary files to setup for the Playbook. I tried to do it with WIFI and and put the IPV4 address into the run box. It faulted with ...  "no network provider accepted the given path" I checked the properties of the device manager and it says  "internal volume not mounted"

New Member
Posts: 1
Registered: ‎01-12-2009
My Device: Not Specified

Re: Unable to mount internal volume

See KB29216
Client for Microsoft Networks protocol is missing in the local area connection properties


Open the Windows Control Panel
Open Network Connections
right click on RIM Local Area Connection & choose Properties
Use the General Tab, See if Client for Microsoft Networks is present


If not, choose Install
Choose Client and then Add
Choose Client for MicroSoft Networks from the list
Once install is complete, verify that it is present & checked
Disconnect & Reconnect the Playbook

New Contributor
Posts: 9
Registered: ‎01-23-2012
My Device: Blackberry Playbook 64Gb
My Carrier: Verizon

Re: Unable to mount internal volume

I'm having this same issue. I know it's not my device because I use Win7 32bit at home and have not problems. When I'm trying to mount volume at work with a Win7 64bit machine, it doesn't work. I've tried the method of manually reinstalling the USB drivers, but have run into an obstacle. In the device manager my playbook is showing up as "USB Composite Device" instead of Blackberry device. I'm sure this is the correct device for my playbook because it disappears when I unplug the USB cable. I have tried to update the driver for this device manually using the "have disk" option, but when I navigate to the \Research In Motion\USB Drivers folder, it tells me "The folder you spcified doesn't contain a compatible software driver for your device. If the folder contains a driver, make sure it is designed to work with a Windows for x64-based systems". This makes no sense as I can clearly see RimUsb_AMD64.sys in the folder. Any ideas?

New Contributor
Posts: 2
Registered: ‎02-12-2012
My Device: playbook
My Carrier: fido

Re: Unable to mount internal volume

One more solution found: For the past two days I've tried every troubleshooting tip I could find on this forum and many others, but nothing worked to get my new Playbook to sync with my Windows 7 32bit machine. I was, however, able to get the PB to work nicely with my old slow laptop running XP, but that wasn't the computer I wanted to use. I was going to wait for the new playbook 2.0 OS to come out to see if that would solve the problem. Eventually I decided to restore the default settings in Services and that resolved the problem of the playbook drive not mounting. So, if you've been messing around and tweaking your services settings like I had, then you may want to give this one a go. I'm now able to use the Blackberry Desktop Software to sync my media. Happiness finally. Hope this helps anyone else
Forums Veteran I
Posts: 1,945
Registered: ‎11-28-2011
My Device: PlayBook 32 & 64 GB & Torch 9860, Z30
My Carrier: Wind Mobile

Re: Unable to mount internal volume

Try this. Connect your PB to the computer. On your computer, left click on Start, click on Explore. This should list all your computer files and near the bottom, you should see Drive Z or maybe PlayBook. You can see all the PB folders, you can open some and you can also transfer media from one to the other by dragging.
You can also do this by WiFi if both are on the same network. Last night I transferred all my PB photos to my laptop by this method. It runs at lightning speed compared to BlackBerry Desktop Software.
New Contributor
Posts: 9
Registered: ‎04-20-2010
My Device: Playbook
My Carrier: Windmobile

Re: Unable to mount internal volume

i'm having the same issue, ... i'm serious annoyed that my PB is nothing more than a brick ...


latest OS on the PB ...

latest desktop manager ...


cannot  mount PB, cannot access memory


how do we get any support from RIM?




New Contributor
Posts: 9
Registered: ‎04-20-2010
My Device: Playbook
My Carrier: Windmobile

Re: Unable to mount internal volume

exact same issue here, 


blackberry device manager shows my playbook ...


but the volume is NOT mounted ... 


can't access my 64GB ... ;o(