Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Forums Veteran I
Posts: 1,625
Registered: ‎02-28-2012
My Device: Two PB's

Re: Update 2.1.0.1314 is released

Have you tried pulling out the USB and rebooting playbook?

_________________________
Super Contributor
Posts: 424
Registered: ‎04-30-2011
My Device: PlayBook 32GB and PlayBook 16GB
My Carrier: DCI Telecom

Re: Update 2.1.0.1314 is released

[ Edited ]

What a mess! Just a thought.  If reboot stalls maybe, just maybe, your battery is low (very low!).

 

I would plug in the wall charger and leave it alone for a few hours.  While it is possible but not likely, the PlayBook would charge even if it is 'dead'. 

 

Also I gather you are using the desktop software.  I would just debrick and restarting the whole game, relying purely on wifi. I am surprised the one or two hours you guys talking about needed to complete this process.  While I never actually checked the time it seemed to me maybe an hour at the most.  

 

 

 

 

Forums Veteran I
Posts: 1,625
Registered: ‎02-28-2012
My Device: Two PB's

Re: Update 2.1.0.1314 is released

[ Edited ]

godot2011 wrote:

...

 

Also I gather you are using the desktop software.  I would just debrick and restarting the whole game, relying purely on wifi. I am surprised the one or two hours you guys talking about needed to complete this process.  While I never actually checked the time it seemed to me maybe an hour at the most.  

 

 

 

 


We are trying to steer him/her through a debrick which needs USB.  (S)he will be unable to do a wifi reload unless able to get to Security Wipe

_________________________
Super Contributor
Posts: 424
Registered: ‎04-30-2011
My Device: PlayBook 32GB and PlayBook 16GB
My Carrier: DCI Telecom

Re: Update 2.1.0.1314 is released

Got it. Still the USB link struggles to supply enough juice. I imagine that some operations need more power than others. 

 

Anyway it was just a thought. I read your notes - instructions. Hope she can follow them.

 

Cheers 

Regular Contributor
Posts: 71
Registered: ‎12-18-2011
My Device: Blackberry Z10, Passport, Playbook 16 gig, 32gig, 64gig,
My Carrier: MTS,

Re: Update 2.1.0.1314 is released

@god0t2011,

I believe that you may have a point there. I know of at least one person who had a similar problem with a Playbook and a battery that was very low. If the user has not got a flashing green light while charging then it just isn't charging.

There are some people who did the trick of plug in charger , watch red light come on, go off, then green light come on. If it stays green then its not charging. If it flashes green on and off it is. If its not flashing green, start process again, unplug, plug in again, wait for red light to come on  and go off, then if the green light doesn't start flashing (green on and off) repeat process as many times as necessary until it does flash green on and off. Don't know if this is the answer but that should at least get rid of the possibility its not fully charged. From what I have read , the USB connection to computer will not charge the battery enough when the battery is critical and neither will you get the transfer working between your computer and Playbook. Just saying. 

Forums Veteran I
Posts: 1,625
Registered: ‎02-28-2012
My Device: Two PB's

Re: Update 2.1.0.1314 is released


dungeon418 wrote:

@god0t2011,

.... If the user has not got a flashing green light while charging then it just isn't charging.

There are some people who did the trick of plug in charger , watch red light come on, go off, then green light come on. If it stays green then its not charging. If it flashes green on and off it is. If its not flashing green, start process again,...


Not sure I agree with that sequence you describe. Once charging is under way it will stay constant red for some considerable minutes, then it will pulse slowly greeny/yellow once every two seconds whilst the bulk of the charge is under way, then constant deep green when fully charged.

 

 

 

_________________________
Regular Contributor
Posts: 71
Registered: ‎12-18-2011
My Device: Blackberry Z10, Passport, Playbook 16 gig, 32gig, 64gig,
My Carrier: MTS,

Re: Update 2.1.0.1314 is released

@jarviser

The sequence I stated was from the BB support community where a few people apparently tried it and it works. (This is concerning people who had trouble getting a charge). I personally have not had that misfortune, but someone I spoke to had a problem getting his PB fully charged (light stayed green and did not flash or charge) and he claims it works.  Thats where I first heard of it.so for whatever its worth,may be something to try. The red light on all my 5 playbooks  stays on for about 15 to 20 seconds, goes off, then tiurns green immediately.  I use the fast chargers. Have not tried the regular chargers that come with the BB's

Regular Contributor
Posts: 71
Registered: ‎12-18-2011
My Device: Blackberry Z10, Passport, Playbook 16 gig, 32gig, 64gig,
My Carrier: MTS,

Re: Update 2.1.0.1314 is released

@jarviser

Should have added, that the possible solution of unpluging and plugging the charger back in could be a way to clean or seat the contact points of the charger connection on the playbook and may not work for everyone. Some people say it worked but.......... 

Forums Veteran I
Posts: 1,625
Registered: ‎02-28-2012
My Device: Two PB's

Re: Update 2.1.0.1314 is released

I have no problem with your descriotion of the method of charging, stack charging, coitus interruptus, whatever it's called, but you said if it isnt flashing green straight away it isn't charging, and you also said if it glows steady green it isnt charging. That is innacurate.

 

Best to post a link to the remedies you are trying to describe. This is also a thread sbout 1314 not dead batteries.

_________________________
New Contributor
Posts: 2
Registered: ‎01-21-2013
My Device: Playbook
My Carrier: Bell

Re: Update 2.1.0.1314 is released

My personal experience with the new update has not been good. It took forever to download. The install started and I left it for the night. After running over night for about 10 hours connected to my PC laptop, the software was still working on installing update 1 of 70. Something sure went wrong. No idea what. I had to turn off my Laptop this morning so I could go to work. So far, there seems to be no negative impact on the playbook. Any ideas? On all previous updates, the update did complete so I should be running the most current software prior to this update.