Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Regular Contributor
Posts: 75
Registered: ‎04-27-2012
My Device: 1. Playbook 2. Z30 3. Z10 4. Classic

Update Server Access

When I try to check my Playbook  for OS updates through my home wireless connection, I receive an error indicating it cannot connect to the update server and to check my wi-fi settings.  When I connect to my work place wi-fi, it checks for updates without a problem.  Otherwise my home network wi-fi and Playbook work fine for other internet access functions...eg browser, email, appworld etc., which uses a different server IP.


My home wi-fi consists of a Bell Canada Ericsson turbo hub 3G+ connection.  Through Wireshark I was able to see the IP address request from my playbook to the update server, but the server does not respond.  When connecting through my work wi-fi it pings back successfully.


When I try to ping through my Samsung 4G tablet (also through Bell Canada) the same server IP does not respond.


My conclusion, is that Bell is blocking the Playbook update server IP on their 3G network.


Does anyone else have a problem updating the Playbook OS through a Bell internet service and more specifically when connected through a Turbo hub or other 3G service?


Try pinging  the Playbook update server address at from your location and service provider.  I have tried pinging both through the Playbook and a pc without success.


I haven't called Bell tech support yet but will do so, once I gather a bit more evidence.  It used to work a few weeks ago, so not sure what has changed.

Posts: 236
Registered: ‎07-27-2012
My Device: BlaclBerry PlayBook 16gb, BlackBerry dev alpha
My Carrier: Airtel

Re: Update Server Access

Use proxy or vpn if your network provider blocks you
Regular Contributor
Posts: 75
Registered: ‎04-27-2012
My Device: 1. Playbook 2. Z30 3. Z10 4. Classic

Re: Update Server Access

Well it works now and I am able to check the update status.  When I check the IP address thru wireshark it is different than the one noted above.  I guess it must change automatically over time.  The previously noted ip still is blocked.


Thanks for the proxy/vpn advice and I had checked through that route to my work access site....but simply confirmed my point.   The IP address is only blocked through Bell 3G wireless, but not through their land line network.


Moot point, as it works now anyway through my home 3G using a different IP.  Just not sure where, how or when the PB decides to find the update server.