Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
Posts: 6
Registered: ‎04-20-2013
My Device: z10
My Carrier: bell

Videos uploaded to the playbook do not consistently display in the list of videos

I upload videos from my PC to the playbook using either the Desktop Manager or Windows Explorer.  The videos are a in a variety of formats e.g. .mp4, .mpeg, .mkv etc.  The mpeg video shows as a valid format in the Desktop Manager but does not show up in my downloaded videos in the playbook.  When I look at the folder through Windows explorer I can see the file but it does not show up as a video so I cannot access it through the playbook. 

 

The .mkv files sometimes display in the video list and sometimes do not.  Sometimes if I load them using the "convert" feature of the Desktop Manager, it loads and plays ok.  Other times they can only by uploaded if the "convert" feature is turned off or I copy them directly to the directory through Windows Explorer.  Sometimes if I upload an .mkv  video successfully and then remove and re-load, it will not display in the video list the second time.

 

What's going on?  Any ideas on how to get the video sync to work consistently?

Retired
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Videos uploaded to the playbook do not consistently display in the list of videos

Hey kdsouza,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

For any video transferring to the BlackBerry PlayBook or smartphone, I suggest using BlackBerry Desktop Software or Link as it will convert the video formats.  It is not guarenteed that you will find the video if you use Windows Explorer, also the video may not play properly.

 

What version of BlackBerry PlayBook OS are you using? 

 

I look forward to your reply.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



New Contributor
Posts: 6
Registered: ‎04-20-2013
My Device: z10
My Carrier: bell

Re: Videos uploaded to the playbook do not consistently display in the list of videos

Hi ViciousFerret,

 

Thanks for the response.  I am using a 64GB WiFi Playbook with OS version 2.1.0.1526.  The Desktop Manager version that I am using is 7.1.0.41 bundle 42.

 

I typically use the Desktop Manager to sync my videos, however, I find that the latest version is flaky.  Sometimes when I use the "convert" feature, it will not sync the videos in the .mkv format, other times it will.  e.g. I had a .mkv format video that would not sync with the "convert" feature on, it copied with the "convert" feature off but would not display in the list of videos even though I could see it in the folder in Windows explorer.  I then converted the video to an .mp4 format using third party software, when I synced the .mp4 format version of the video to the Playbook using the Desktop Manager, both the .mp4 and the .mkv format videos appeared and both played perfectly!

 

Also, after syncing videos to my Playbook through Desktop Manager, they remain checked in the selection list on the Desktop Manager.  If I want to add new videos to my Playbook and I clear the selected videos (already uploaded to the Playbook) and select new ones,  the previously uploaded videos are automatically deleted from my Playbook.

 

I spent basically a whole day trying to sync the videos on my PC with my Playbook.  At one point I was able to get 41 of 47 videos uploaded and playing on the Playbook.  I made the mistake of trying to get the last 6.  Everytime I tried to upload a new one, several of the previously uploaded ones would be automatically deleted.  I am now only able to get 36 of the 47 videos to display in the list of available videos on the Playbook.  5 of the original 41 that I was able to upload and play, no longer display in the list.  This is extremely frustrating.  I don't see why the videos will not display on the selection screen even though it might not play because the codecs are not supported.

 

I love my Playbook but this issue with the uploading of the videos is driving me to distraction.  If the behaviour was consistent I could accept it, but this!  I am ready to dump my playbook !!

 

Contributor
Posts: 22
Registered: ‎01-13-2013
My Device: Playbook
My Carrier: wifi only

Re: Videos uploaded to the playbook do not consistently display in the list of videos

For all the videos I put on my Playbook, it is done by WiFi and put into the folder called "Videos".

 

As some of your files are not native to the Playbook, you would be better off purchasing an App which will play them all, the one I use is KalemSoft Media Player and have no trouble seeing or playing any videos, local or over DLNA.

New Contributor
Posts: 6
Registered: ‎04-20-2013
My Device: z10
My Carrier: bell

Re: Videos uploaded to the playbook do not consistently display in the list of videos

Thanks for the suggestion.  I will see how that works.