Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Developer
Posts: 539
Registered: ‎11-09-2012
My Device: BlackBerry Z10
My Carrier: AIS Thailand

Re: WIFI shows connected but I cannot open any web page

I know the router works with other devices, again sometimes the PlayBook cannot connect to certain routers. Have you tried changing the security type to WPA, changing the channel?
If you have an answer to your question then please click “Accept as Solution”
Click on the LIKE on the bottom right if the post deserves credit.
BB 8700 -> Bold 9000 -> Curve 8520 -> Bold 9700 -> Curve 9320 -> Bold 9900 -> BlackBerry Z10 + PlayBook 64 GB Wi-Fi
Trusted Contributor
Posts: 167
Registered: ‎05-03-2012
My Device: playbook
My Carrier: n-a

Re: WIFI shows connected but I cannot open any web page

I had persistent trouble with connectivity until I changed the router setting from 802.11g/n to g only.

 

The PlayBook has a particular security rating that relates to WPA2 in AES for 802.11n that someone other than me would need to explain.

 

We had multiple devices connecting in g and n modes but the playbook kept stalling and crashing the network until we switched the router to g only. If your router is capable of AES then you may be able to leave the 802.11g/n as is. Otherwise, try setting it to g and see if that solves it.

Forums Veteran I
Posts: 1,625
Registered: ‎02-28-2012
My Device: Two PB's

Re: WIFI shows connected but I cannot open any web page


gumnutninja wrote:

...

 

The PlayBook has a particular security rating that relates to WPA2 in AES for 802.11n that someone other than me would need to explain.

 

...


explained at http://www.blackberry.com/btsc/KB26522   It is a requirement of the people who give Playbok its certification. 

_________________________
Highlighted
New Contributor
Posts: 5
Registered: ‎12-13-2012
My Device: Playbook
My Carrier: Rogers

Re: WIFI shows connected but I cannot open any web page

Si made the change to the router changing it to a "g"

 

so far this seems to have worked.

 

I did say so far.......

 

i will keep you posted!!!  Thanks for all your help