Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Highlighted
Contributor
Posts: 18
Registered: ‎02-13-2009
My Device: BB Torch 9810, BB Playbook 32GB
My Carrier: AT&T
Accepted Solution

WiFi messing up

Have a 32GB Playbook, basically working OK.  Seemed slow sometimes on browsing.  Tried to view YouTube videos, and just played a few seconds, and hung up forever.  Seems it keeps trying to connect with the WiFi, but is havin a problem.  Have a good strong signal, reset it and all with the password, but still messed up.  Any suggestions?  This is really annoying, as everything else about this Playbook is really nice!

Guru II
Posts: 21,605
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: WiFi messing up

What exactly is still "messed up?"

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Contributor
Posts: 18
Registered: ‎02-13-2009
My Device: BB Torch 9810, BB Playbook 32GB
My Carrier: AT&T

Re: WiFi messing up

When I go to play a vid on YouTube for example, it'll play a few seconds, then buffer a minute or so, then play a few more seconds, then buffer, ad nauseum. Pulling up a website in the browser is often kinda jumpy, then might stall a while, then maybe 1/2 a minute or so later finally pull up the website. Trying to watch a video is frustrating, if at all possible. I saw posts elsewhere on here where others had noted issues with wireless-n. My router is a DLink DIR655 draft-n, with a good strong signal throughout the house; all other devices work fine, including my Blackberry Torch 9810. The others that posted felt it may be an issue that RIM needs to address and solve. If so, they need to hurry up!
Forums Veteran I
Posts: 1,625
Registered: ‎02-28-2012
My Device: Two PB's

Re: WiFi messing up

[ Edited ]

Do a speed test at speedtest.net with the PB and then with a laptop. 

 

Downgrade the router to 802.11g and repeat.

_________________________
Guru II
Posts: 21,605
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: WiFi messing up

I use mine with an N router with no issues. Have you tried other wifi locations?

I would check to see if your router is running the latest firmware.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Contributor
Posts: 18
Registered: ‎02-13-2009
My Device: BB Torch 9810, BB Playbook 32GB
My Carrier: AT&T

Re: WiFi messing up

Wow! Something's wrong with the signal. Desktop (wired) shows Ping 28ms, D2.73, U0.44 !! Laptop shows Ping 35ms, D0.38, U0.68. PB very slow getting results, but eventually shows Ping 35ms, D 0.5, U 0.05. The Desktop typically shows around 20 Mbps, not 2! Something's messed up. I'm going to power down, and then power up one by one, then re-check speed.
Contributor
Posts: 18
Registered: ‎02-13-2009
My Device: BB Torch 9810, BB Playbook 32GB
My Carrier: AT&T

Re: WiFi messing up

Router firmware was up to date not long ago, but I'll re-check. Have only had the PB a few days, so haven't had it to any other locations. See my above post where I found my broadband (cable) speed to be about 1/10th what it should be. Will see what happens after a power down and one by one start up.
Guru II
Posts: 21,605
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: WiFi messing up

You may want to check the speed when connected directly to the modem (router removed.) To do this you'll need to power everything down, including the modem, and connect a ethernet cable directly from the laptop (or desktop--doesn't matter) to the modem. Then power up the modem. Once the modem is powered up then power up the connected computer. See what the speedtest does then. If it's back up to 20Mbps then you know it's a router problem. If it's still 2Mbps then it's a modem or ISP problem.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Contributor
Posts: 18
Registered: ‎02-13-2009
My Device: BB Torch 9810, BB Playbook 32GB
My Carrier: AT&T

Re: WiFi messing up

Yep, Router firmware IS up to date.
Contributor
Posts: 18
Registered: ‎02-13-2009
My Device: BB Torch 9810, BB Playbook 32GB
My Carrier: AT&T

Re: WiFi messing up

The direct connect would definitely be the next step. However, I just completed a total power down, and device by device startup. I checked the desktop, it's back up to over 20 Mbps download. The PlayBook just tested at Ping 80ms, D 18.49, U 2.55; that's more like it! I checked a couple YouTube vids, as the streaming video seemed to be the best test. - they worked great, just like they should. Funny nobody around here didn't notice the speed reduction, what with all the XBox bandwidth use and smartphone use, and internet laptop/desktop use around this place! Guys, I really appreciate all your input. Apparently the problem was pretty simple and more obvious than I was looking for. I'll consider this problem solved. Thanks y'all!