Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Highlighted
Contributor
Posts: 11
Registered: ‎12-31-2010
My Device: Z10
Accepted Solution

Z10 won't tether or bridge to Playbook

I am thoroughly enjoying my new Z10 and use my Playbook almost daily. The only problem I am having is that although the set up process contecting my Playbook to my Z10 seems to work and they say they are connected when I tap the Blackberry Bridge icon on my main Playbook screen all I can see is a Readme file. In the bridge settings on the playbook it says the devices are connected.

 

On the tethering side. My Z10 is showing as connected and in the settings screen. On my Z10 I have enabled internet tethering but when on the Playbook I try and start internet tethering using the three.co.uk access point (I am on the 3 network), I am told that my Z10 is not found dispite the fact that on the Playbook and Z10 bluetooth screen the devices are showing as connected.

 

I have tried several times removing the bluetooth link restarting both devices but have not made any progress, 

 

Anyone got any ideas?

 

Thanks

Forums Veteran I
Posts: 1,945
Registered: ‎11-28-2011
My Device: PlayBook 32 & 64 GB & Torch 9860, Z30
My Carrier: Wind Mobile

Re: Z10 won't tether or bridge to Playbook

Try your question on the Z10 forum. You will likely find your answer there.
Contributor
Posts: 11
Registered: ‎12-31-2010
My Device: Z10

Re: Z10 won't tether or bridge to Playbook

Thanks I have now aded this to the Z10 Forum as well.