Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Posts: 1
Registered: ‎05-04-2011
My Device: torch 9800,playbook
My Carrier: bell

can any1 solves my issues please.....

ok first off ill start off by saying  im really trying to like my playbook playbook, its been perfect for browsing,pictures,and games otherwise its been hell :



1)blackberry bridge : bbm crashes it loads sometimes and stays on a green wheel for a minute before closing,or doesnt launch at all (i know im not the only1 this happens to)


2) at times it just restarts by it self when running an app


3) at times im 20 feet away from my wireless n router and i get 2 bars of signal strength 





please im asking 4 help with these issues and before any1 starts suggesting things ive already tried ill tell u ,ive backed up and restored os,deleted all bluetooth devices and re synced,uninstalled and reinstalled blackberry bridge,and im updated to the latest and im bridged using a blackberry torch bell official update.

im not angry im more annoyed then anything else.i understand that features are soon to come to the playbook and thats fine ill wait but to release new features and not have them work on the get go is pretty stupid. if any1 could help i woild appreciate it thank u.

Posts: 863
Registered: ‎10-27-2010
My Device: Z30 / PlayBook 64GB
My Carrier: Virgin Mobile UK

Re: can any1 solves my issues please.....

1 - Have you tried downloading the Beta version of BBM to see if that makes a difference? http://www.blackberry.com/beta

2 - Contact RIM technical support directly. You may have a faulty unit.

3 - Although the signal strength might not appear at max, have you tried using the network tools in the wifi menu to ping you're router? Is there any latency or lag?

Good luck!

Follow me on Twitter1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!