Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎05-09-2011
My Device: BB Style, PlayBook
My Carrier: Sprint

Re: gmail issue

Here's what worked for me: Go to Options/Privacy & Security in the browser and clear cookies, cache, history. 

New Contributor
Posts: 6
Registered: ‎06-21-2011
My Device: 9300
My Carrier: T-mobile

Re: gmail issue

Thanks. It worked for me as well.
New Contributor
Posts: 8
Registered: ‎07-03-2011
My Device: Playbook
My Carrier: none

Re: gmail issue

I tried eveything that is suggested in this forum : reboot my PB, delete the cache, local storage, cookies...I'm still having the issue

does someone have a way to fix the issue?
New Contributor
Posts: 8
Registered: ‎07-03-2011
My Device: Playbook
My Carrier: none

Re: gmail issue

amazing, seems I spoke too quickly. Now it works!

I suppose removing cache, cookies, history and local storage fixed the issue

thanks!
Regular Contributor
Posts: 90
Registered: ‎04-26-2011
My Device: PlayBook
My Carrier: Virgin mobile

Re: gmail issue

astro_bb
I have found that simply clearing only the cache usually works, but on a couple occasions I also had to clear local storage. You don't have to clear your history, which is sometimes pretty useful to keep.
Art
gac
New Contributor
Posts: 3
Registered: ‎09-02-2011
My Device: Bold 9700

Re: gmail issue

[ Edited ]

update on this - my gmail stopped working - when trying to log on the address bar just kept flickering and wud not load any content. Going into browser setting and clearing all fixed it a treat.

Contributor
Posts: 27
Registered: ‎11-01-2011
My Device: Blackberry PRIV
My Carrier: Vodafone UK

Re: gmail issue

Hi, If you disable the private browsing option in your Playbook browser it breaks your gmail mobile interface. Clear all content under options in your browser and re-enable the private browsing option.
New Contributor
Posts: 6
Registered: ‎11-05-2011
My Device: playbook
My Carrier: not applicable

Re: gmail issue

i had the same problem but i don't understand a lot of the solutions posted. i did get it to work tho. in the internet browser, i went to options, privacy and security, clear all. the gmail app started to work again.
Contributor
Posts: 27
Registered: ‎11-01-2011
My Device: Blackberry PRIV
My Carrier: Vodafone UK

Re: gmail issue

Hi, The issue seems to be with the cookie that the mobile site leaves on the playbook, so if you clear all then it works again for a short while and then breaks again later. So if you enable the private browsing option when going to that site it operates with session cookies only and doesnt save anything to the playbook and it always works. I think it is a browser issue on the playbook and the saved cookies. Hopefully RIM will be making the browser more configurable when OS 2.0 finally sees the light of day in terms of being able to select which sites you want to browse in private as well as which sites you want to allow popups for.

 

Cheers

New Contributor
Posts: 3
Registered: ‎12-15-2011
My Device: Playbook
My Carrier: Bell

Re: gmail issue

Only worked for a couple of minutes then reverted back to "no offline messages"