Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Q10

Reply
Highlighted
New Contributor
Posts: 6
Registered: ‎10-24-2009
My Device: Not Specified
Accepted Solution

A problem after the latest update 10.2 OS

Hi,

I recently received an update notice for 10.2 OS on my phone and everything went smoothly.

However, when I try taking a photo, I noticed that my media card is no longer being recognised. I know all my photos and apps are on there still but just wondering why it's not coming up anymore?

It's not available when trying to send files or via file manager.

I turned off the phone and restarted it by taking the battery out too.

Please help

Thank you.
Super Contributor
Posts: 274
Registered: ‎08-02-2011
My Device: Playbook 64, Z-10, Q10
My Carrier: T-Mobile

Re: A problem after the latest update 10.2 OS

Since you did a battery pull I would make sure that the card is plugged in firmly. Try removing it and then do a battery pull then after the re-boot insert the card and re-boot again. Have you tried the media card in a computer to make sure that it is still good and readable? Also, when in camera swipe down for settings and make sure that you have "save on media card" turned "on".

New Contributor
Posts: 6
Registered: ‎10-24-2009
My Device: Not Specified

Re: A problem after the latest update 10.2 OS

Hi. I copy everything in the card onto the pc and formatted the media card and now it seems to be fine. I'm not sure what happened but thank you!
New Contributor
Posts: 3
Registered: ‎12-10-2013
My Device: Blackberry Z10
My Carrier: T-Mobile

Re: A problem after the latest update 10.2 OS

I had the same problem this morning.  I have a 64 Gb SD card and it is not recognized.  I am in the middle of travel, so will have to wait until I get back to copy everything off of the card and reformat.  Thanks for the tip!