Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Q10

Reply
New Member
Posts: 1
Registered: ‎12-12-2013
My Device: Blackberry Q10
My Carrier: AT&T

Blackberry Q10 Terrible Text Delay

I am getting really frustrated because I am experiencing a serious delay when sending texts and I am unable to do anything with my phone until the text succcesfully sends out. If I do attempt to do anything before letting it finish sending the phone lags and sometimes I lose the message I am trying to send.

 

Here is a video of what I'm talking about: http://youtu.be/qck8aJcCovQ

 

Can someone please help me find a solution for this?  I do not want to erase old messages because i like being able to quickly access past conversations with a client by simply scrolling up. 

 

I'm afraid I will be forced to just sell this phone and go to the iphone or something where others have been recommending.

Super Contributor
Posts: 253
Registered: ‎01-24-2009
My Device: Blackberry Classic - 10.31.1779
My Carrier: Cyta-Vodafone (Cyprus)

Re: Blackberry Q10 Terrible Text Delay

Hi and welcome to the forum,

 

I am getting the same exact problem, I am sure this will be resolved. I have had many issues with this device since the launch but to be fair slowly they are being resolved.

 

Let us hope this can be as well,

 

Regards,

 

David

________________________________________________________________________________________________
Can you please click on the KUDOS star if this was helpful and click on Accept as Solution if your problem is solved.
New Member
Posts: 1
Registered: ‎12-14-2013
My Device: 9850
My Carrier: Alltel

Re: Blackberry Q10 Terrible Text Delay

I'm hearing a lot of people are having this issue. Hope it gets resolved quickly.

Highlighted
New Contributor
Posts: 9
Registered: ‎05-28-2013
My Device: BlackBerryQ10
My Carrier: Tbaytel

Re: Blackberry Q10 Terrible Text Delay

I had the same problem. Only solution I could find was to delete old messages (which I didn't like to do), but no delays after that.