Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Q10

Reply
Contributor
Posts: 11
Registered: ‎12-03-2013
My Device: Blackberry Q10
My Carrier: O2

Car Connection via Bluetooth (Mercedes)....

Can be paired once but the automatic reconnection after some time is not working after upgradind my Q10 to 10.2.1..

Any ideas?
New Contributor
Posts: 3
Registered: ‎02-02-2014
My Device: Q10
My Carrier: Rogers

Re: Car Connection via Bluetooth (Mercedes)....

I have a friend with the same issue, also a mercedes. No fix yet, but i thought id add to yours and hope for a bump.. Bluetooth worked fine prior to the update: now she can pair the unit, but it will not find/reconnect after she leaves or turns her car off. Update was from v "1" to "2" (jan 29, 2014). Model q10, discovery is set to "on" . Unit has to be re-paired every trip.
New Contributor
Posts: 9
Registered: ‎12-13-2013
My Device: Q10
My Carrier: T-Mobile

Re: Car Connection via Bluetooth (Mercedes)....

[ Edited ]

I had the same Problem after the update. I have deleted the connection in the Q10 AND in the car. After that, I let search the Q10 again. Then, automatic connection works well.

rpd
New Contributor
Posts: 6
Registered: ‎02-04-2014
My Device: Q10
My Carrier: Rogers

Re: Car Connection via Bluetooth (Mercedes)....

I've tried the same solution numerous times.  I can connect once but everytime I restart the car it will not automatically connect.  Hopefully we will see a fix soon?

New Contributor
Posts: 3
Registered: ‎02-02-2014
My Device: Q10
My Carrier: Rogers

Re: Car Connection via Bluetooth (Mercedes)....

Ditto: full uninstall on both the car and the blackberry.. Though it makes me wonder why its working for some and not others.. Some change in the bluetooth settings?
New Contributor
Posts: 9
Registered: ‎12-13-2013
My Device: Q10
My Carrier: T-Mobile

Re: Car Connection via Bluetooth (Mercedes)....

Maybe. Another reason would be the car side of Bluetooth. My car has the NTG 4.5 (New Telematic Generation).

rpd
New Contributor
Posts: 6
Registered: ‎02-04-2014
My Device: Q10
My Carrier: Rogers

Re: Car Connection via Bluetooth (Mercedes)....

Does Blackberry read these forums?  Is there a formal means to log a problem ticket to ensure the issue is being worked upon?  Is there a way to roll back the OS Version to an earlier one that did work?  I am concerned that if this issue is with a specific vehicle that perhaps it will not be a high priority, however this issue is a royal pain!

Hall of Famer III
Posts: 57,242
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Car Connection via Bluetooth (Mercedes)....


rpd wrote:

Does Blackberry read these forums?  Is there a formal means to log a problem ticket to ensure the issue is being worked upon?  Is there a way to roll back the OS Version to an earlier one that did work?  I am concerned that if this issue is with a specific vehicle that perhaps it will not be a high priority, however this issue is a royal pain!


Hello,


Please see this "sticky" post, along with the threads to which it links, for helpful information to guide you as you proceed:

Hopefully, this information will be of use to you.

Cheers, and Good Luck!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
rpd
New Contributor
Posts: 6
Registered: ‎02-04-2014
My Device: Q10
My Carrier: Rogers

Re: Car Connection via Bluetooth (Mercedes)....

I just tried pairing a friend's q10 with a previous os version 10.2.0.429.  It worked fine.  I tried mine again (10.2.1.537),   Still no joy with mine.

Hall of Famer III
Posts: 57,242
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Car Connection via Bluetooth (Mercedes)....

Depending on several circumstances under the control of your carrier, you can perhaps roll back via the Reload process in Link or via the Update website. If not, you can find an AutoLoader and specifically control the exact OS to be installed to your device.

You also could try a WIPE/Reload/WIPE process, and NOT restoring from your backup (instead re-synching OTA or via Link)...sometimes that helps as well.

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................