Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Q10

Reply
New Contributor
Posts: 3
Registered: ‎06-07-2013
My Device: Q10
My Carrier: Bell

Email not sending/recieving on Q10

We have several Bolds, Z10s, and two Q10s in our company. On a regular basis email will quit working on the two Q10s. We reboot them and the will work again for a couple hrs or occasionally days. We have reviewed our email settings and we can't find anything different on the Q's than the other devices which never have this problem. Any idea what might cause this?
Retired
Posts: 2,795
Registered: ‎05-10-2010
My Device: BlackBerry Z10 smartphone

Re: Email not sending/recieving on Q10

Hi colin72,

Can you provide a bit more information on this issue please?
Are you using Active Sync or do you have a BlackBerry Enterprise Server?
When the email stops working, what is the full error or prompt message received on the BlackBerry Q10 smartphones?

Does the email stop working on both the BlackBerry Q10 smartpones at the same time?

 

I look forward to your response.


-FS


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!



Contributor
Posts: 22
Registered: ‎02-01-2010
My Device: BlackBerry Q10
My Carrier: Maxis

Re: Email not sending/recieving on Q10

Hi FrankieS, I am having the same issue here but not on Enterprise Server. I have set two email accounts, Hotmail and Gmail. My Gmail is working fine, able to send and receive emails. But my Hotmail is not. It can receive but unable to send out email. Whenever I hit the "send" button, it will try to send and end up showing a red "no entry" symbol, which means couldn't be sent. I tried to restart the device but to no avail. I checked the message status and it says "Protocol layer was unable to send a message". How can I fix this?? Thank you. KC
Highlighted
New Member
Posts: 2
Registered: ‎07-26-2013
My Device: Q10
My Carrier: Bell

Re: Email not sending/recieving on Q10

I am having the same problem with my hotmail account.  Any updates?

Contributor
Posts: 22
Registered: ‎02-01-2010
My Device: BlackBerry Q10
My Carrier: Maxis

Re: Email not sending/recieving on Q10

This is fast. The problem has been rectified. I can send out email with my Hotmail account now. Whoever fixed this, really appreciate it. Cheers, KC
New Contributor
Posts: 2
Registered: ‎08-14-2013
My Device: Q10
My Carrier: Sasktel

Re: Email not sending/recieving on Q10

I use Yourlink for email and still cannot send emails from my Q10

New Contributor
Posts: 4
Registered: ‎07-06-2012
My Device: BlackBerry Bold 9900
My Carrier: Bright Star

Re: Email not sending/recieving on Q10

Hi All,

 

I am having a similar problem with my Q10, not my hotmail but it is my Work Mail configure under IMAP. 

 

On a regular basis my work email will stop receiving emails. I reboot them and it will work again for a couple hrs or occasionally days. My sync interval is 5 minutes and i On my "Use Push if supported". 

 

Hope someone can advice me for this issues.

 

Cheers

 

Cyrus

 

New Member
Posts: 1
Registered: ‎01-20-2014
My Device: Q10
My Carrier: Etisalat

Re: Email not sending/recieving on Q10

Hi,

Is there a solution to this issue, it's driving me nuts.

For days it works fine then all of a sudden when I try to send or reply to incoming messages the email icon shows an envelope as though I have received an email not a tick and the message is not sent!!??
New Member
Posts: 1
Registered: ‎02-14-2014
My Device: Q10
My Carrier: AT&T

Re: Email not sending/recieving on Q10

Same issue with IMAP work email, as well. Since my company has been using Q10s and moving from BlackBerry Exchange to Office365 (using ActiveSync, I believe), I have to reboot my Q10 nearly every day (sometimes 2-3 a day) for email to come to my device.

 

Very frustrating, especially when fellow employees using iPhone and Androids to access their same Office365 work accounts receive all of their email immediately, with no intervention. 

 

I mean, it's a BlackBerry for God's sake. Years of being a diehard BlackBerry user, and this device has got to be the most frustratingly unreliable device to date. What's happening?