Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Q10

Reply
Highlighted
New Member
Posts: 2
Registered: ‎07-26-2013
My Device: Q10
My Carrier: Bell

Hotmail On Q10

For some reason, i am able to receive my hotmail emails after set up but I cannot send.  i get the red icon.  Has anybody had this issue? Is there anyway to resolve?

Thanks

Hall of Famer III
Posts: 57,565
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Hotmail On Q10

Hello,

"red icon"...can you be more explicit please? Exactly what it looks like, and exactly where it shows, and exactly when?

Thanks!

PS -- I have Hotmail working fine on mine...

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................