Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Q10

Reply
New Contributor
Posts: 2
Registered: ‎06-20-2013
My Device: BB Q10
My Carrier: Verizon

Re: Issues with BB Q10 mail via POP 3

Blackberry doesn't seem to be giving this issue any priority.  The problem was documented in BB's Knowledge Base on June 04, 2013 but they state that "There is no resolution timeframe"!!  KB33834 is the problem id. 

A "Workaround" is provided as follows:

 

 

Workaround

Minimize the number of devices that are attempting to connect to (or poll) the POP account at any given time.

  • Shut down any computer email programs that are connecting to the email account while they are not actively being used.
  • Increase the polling interval for any computer programs or smartphones connecting to the account.
  • Increase the polling interval on the BlackBerry 10 smartphone. The polling interval can be configured under Settings > Accounts > select the POP email account > Sync Interval.
  • Avoid pressing Refresh too often from within the BlackBerry Hub on the BlackBerry 10 smartphone, as this will poll the account immediately.

Alternatively, contact the mail Administrator and request concurrent connections be enabled so that more than one device can be connected at one time

Contributor
Posts: 32
Registered: ‎08-25-2013
My Device: Q10 and 9900
My Carrier: T-Mobil

Re: Issues with BB Q10 mail via POP 3

Please tell me that there is a solution to this?

I have to delete my mail account once a week. The company seems to have declined faster than its stock price.

If Apple make a phone with a keyboard, I'm gone....
Highlighted
Regular Contributor
Posts: 82
Registered: ‎06-27-2013
My Device: PRIV
My Carrier: AT&T

Re: Issues with BB Q10 mail via POP 3

Avivar:

I'm sorry that you're having such problems. I understand the frustration.

I'm not an expert. I just want to say that on 7/4/13, I posted my settings for my Q10, and both of my Network Solutions email accounts have been stable ever since. I haven't had to enter a password or worse, set up the accounts again during these past four months.

Good luck.

C W Byrd
Contributor
Posts: 32
Registered: ‎08-25-2013
My Device: Q10 and 9900
My Carrier: T-Mobil

Re: Issues with BB Q10 mail via POP 3

Hello,

I read through your post, but I am pretty sure that my hosting firm will not allocate another port simply because BlackBerry 10 does not work as any other email client should.....

Either BlackBerry or HostForWeb are both an hour on the phone that I wish I had to waste....

Thanks for you input, though and I'm glad this two step back OS is working for someone....
New Contributor
Posts: 7
Registered: ‎02-14-2014
My Device: Q10 (SQN100-1)
My Carrier: AT&T

Re: Issues with BB Q10 mail via POP 3

I have three email accounts ... two business accounts and a personal account ... each have different ports and SSL inputs .... but i just replicated what is shown for each in my laptop Outlook account settings.  

 

I have no idea why these work ... or why they are different

 

Outgoing/Incoming Ports

110/26 None (SSL)

110/587 None (SSL)

995/465 (SSL)

 

the first two have never 'dropped' or lost account info but the last has dropped.   When i went into the Q10 accounts screen I found the server address had .rim inserted into the string.   Fixed that by deleting 'rim' and now works.   For now.