Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Q10

Reply
Highlighted
New Member
Posts: 1
Registered: ‎09-03-2013
My Device: Q10
My Carrier: Verizon Wireless

Q10 email issues

I have a user who can receive emails and compose emails, but is unable to reply to email they receive. We are setup using Lotus Traveler and Microsoft ActiveSync. We have other users with the Q10 and Z10 that aren't having issues. Thanks!

New Member
Posts: 1
Registered: ‎09-04-2013
My Device: Blackberry Q10
My Carrier: AT&T

Re: Q10 email issues

I also have a user with this problem.

 

He got the Q10 this pass weekend. It has been working ok until last night. Here is what I have observed:

 

- Open the email to view it, click any of the (Reply, Reply to All or Forward) icons, a new window opens with the To/CC/Subject info, cannot type a message in the body of the email (but can type in the To/CC/Subject fields). Also noticed there is no thread reflected in the body. He has two email accounts that show the same behaviour (Yahoo & Exchange ActiveSync).

 

- Workaround - If you press and hold the email (in the list view), Options from the right of the screen appear, click on the Reply icon from there and a new windows opens that will let you type in the body and it displays the thread. This will let you reply to the emails.

 

- The only way this cleared up was by shutting down the device and restarting it. Not an acceptable solution.

 

A quick Google search shows many others with this problem in this and Crackberry forums. This seems like an OS problem. Hopefully Blackberry can recognize this as a real issue.

 

Q10 / SQN100-1 / 10.1.0.2006