Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Q10

Reply
New Contributor
Posts: 4
Registered: ‎05-14-2013
My Device: Blackberry Q10

Yahoo imap/pop not working

Until this morning my business mail I have with yahoo was working fine. It stopped sending mails this morning saying the smtp server wasent available. I tried putting the password a few times and then changed the password and finally gave up.

 

Then I deleted the account all together and tried to set it up again. Now it wont setup at all. It says the imap server is currently not available. I tried pop as well and the same response.

 

I tired every different way possible, using the default account setup where it uses rim.imap.yahoo.com and the advanced setting where I input the incoming and outgoing servers manually. Nothing seems to be working.

 

I thought it might be a problem with the service provider, but then all my other emails work just fine. 2 on gmail and 1 on hotmail. Plus it was good until yesterday.

 

Any advice??

 

Thanks in advance

 

Danish

 

 

New Contributor
Posts: 7
Registered: ‎04-02-2013
My Device: Passport Silver Edition
My Carrier: Att

Re: Yahoo imap/pop not working

I'm having the same issue with Z10.  

Highlighted
New Contributor
Posts: 4
Registered: ‎05-14-2013
My Device: Blackberry Q10

Re: Yahoo imap/pop not working

I fixed the incoming mail problem. Had to setup the incoming leaving the smtp username and password blank.

 

Now I get the mails, but the smtp server doesnt work. I hear that bb10 OS has this problem with smtp. I really didnt want to regret moving out of my old blackberry...but this seems to be getting me there. 

 

Anybody know if there are any updates coming for the Q10?

 

Dan

New Contributor
Posts: 7
Registered: ‎04-02-2013
My Device: Passport Silver Edition
My Carrier: Att

Re: Yahoo imap/pop not working

1) delete the email account that is causing an issue

2) go to system  settings/accounts/add account/email,Calendar and Contacts./advance/pop

 

And type the following info 

Description "whatever you want"

Display name "whatever you want"

Username "your business email address example jsmith@yourdomain.com

Email Address "your business email address example jsmith@yourdomaine.com

Password "your password"

Server Address "pop.bizmail.yahoo.com

Port "995"

Use SSL on " make sure it is on on your yahoo account login to your yahoo account from your desktop to check.

SMTP username  "your business email address example jsmith@yourdomaine.com

SMTP Password "your password"

SMTP Server Address "smtp.bizmail.yahoo.com

Port "465"

SMTP Encryption SSL

Sync Interval "it is up to you"

Initial retrieval amount "30 days" 

 

Will work without any problem.  Worked for me and my two other partners.  

New Member
Posts: 1
Registered: ‎01-28-2010
My Device: Bold 9700
My Carrier: MTN

Re: Yahoo imap/pop not working

The POP setting are working.. But the imap are far better as it automatically marks messages you have read elsewhere as read already.. and BB10 still does not have a select all feature.. So the POP solution is a temporary one.. Still need the imap to work again..