Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Q10

Reply
New Contributor
Posts: 3
Registered: ‎08-25-2013
My Device: Blackberry Q 10
My Carrier: Vodaphone

btinternet

I have been informed by more than one good source that there is a significant  problem connecting the Q10 to the UK btinternet mobile network and that essentially they are incompatible. I have been trying unsuccessfully to do this for weeks with my Q10 supplier, network provider and BT. Any resolution?

Retired
Posts: 2,795
Registered: ‎05-10-2010
My Device: BlackBerry Z10 smartphone

Re: btinternet

Hi richardwinter,

 

Welcome to the BlackBerry Support Community.

Can you please provide more detail on this issue as well as any error messages you receive when trying to setup your btinernet account? Are you having an issue setting up the email or the calendar and contacts synchronization? Have you tried using the Advanced Setup?

 

I look forward to your response.


-FS


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!



New Contributor
Posts: 3
Registered: ‎08-25-2013
My Device: Blackberry Q 10
My Carrier: Vodaphone

Re: btinternet

Thanks for your interest Frank.

The issue appears to be no connectivity at all between the BB Q10 and btinternet.com/btopenworld.com email addresses generally for incoming emails to the Q10. (Outgoing emails using SMPT Port 25 seem to despatch OK.) For incoming, I have been advised to use Port 110 although I have also tried others and the Q10 itself sets automatically to Port 993 or 995. The phone appears set up but then no new incoming btinternet emails are displayed.

Other email addresses eg gmail,yahoo,and another business address of mine also work fine on my Q10.

If I dump my btinternet address off my Q10 and then reinstate it, all the emails flood through but after that there are no new ones again. In my very inexpert view, it seems to be something to do with the 'push'. On my Q10 account settings, all the email accounts I have set up to compare and contrast have a "use push if supported" facility but the btinternet account does not have this

My problem is exacerbated by the fact that btinternet/openworld is my primary personal email address and has been for c15 years so I cannot just forget it and use another one.

I have been trying to work out what the problem was with my Q10 ever since I acquired it 3 months ago (nightmare) but this week my supplier, Carphone Warehouse, and my network provider, Vodaphone, have both confirmed to me that it is a Blackberry/btinternet system compatability issue and Vodaphone has certainly escalated it in the UK. 

I generally like my Q10 but receipt of roaming internet (wifi works fine) was one of the main reasons why I upgraded to the smartphone.

Any help,advice,resolution or feedback would be much appreciated. (I do know,however, that the problem is not me.Plenty of experts/geeks at Vodaphone and Carphone Warehouse have tried to resolve this for me and they have tried about everything they can think of).

Best regards,

Richard Winter.

0044 (0) 7808 098777.