Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Q10

New Contributor
Posts: 3
Registered: ‎09-19-2013
My Device: blackberry q10
My Carrier: rogers

cannot send emails

i have a q10 with three email address on them, hotmail, gmail, and my internet provider email. my emails on hotmail and gmail send and receive normal, my internet service provider email address however doesnt send emails. i can receive them fine, but when i send them, an open letter icon appears as if it was a read incoming  email andno check mark. I have been in contact with my provider ( my online accessof the account sends and receives fine) and all of my settings are correct, i went to the rogers store and they could not assist me either. the email was working fine up until about 430 pm yesterday and started doing this. i have rebooted the phone numerous times. any input would be greatly appreciated as i use this account for my business and am on the road for work. please help -

Posts: 2,372
Registered: ‎07-13-2009
My Device: BlackBerry Z10 smartphone

Re: cannot send emails

Hello sweener,


Thank you for your question regarding the issue you are experiencing with sending email from your ISP email address.


You may want to test the account within the email account validation tool or attempt an advanced integration:




Let us know the results.



Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click "Accept as a Solution" for posts that have solved your issue(s)!

New Contributor
Posts: 6
Registered: ‎10-26-2009
My Device: Q10
My Carrier: Vodafone

Re: cannot send emails

Hi, I have now had 3 or 4 instances of this happening on my Q10. It always seems to be my 'works' account which uses the company domain eg name@company.co.uk I've had to set as a pop3 account (otherwise it causes more issues as I also have it set to come into Outlook on my laptop, pop 3 seems to be the only way to prevent them).


Any how: all of a sudden I can reply / type a new message and as I press send it appears in the hub but as if it were a recieved read message (ie with the open envelope symbol), but the e-mail never actually sends. I have tried my other accounts they all seem fine (a mix of yahoo, gmail etc).


I have tried rebooting the Q10 (running v which it tells me when I check that its up to date), both on a restart and a battery pull, rebooting the wireless (on Q10 & my router just to be sure), refreshing the p/word on the e-mail account - if I do this it tells me the domain can't be reached, yet I know everythings working as I get everything ok on the laptop.


The only work around so far has been to delete the account and re add it. Although this works it drives me crackers, it's only ever happened to this account I haven't had any issues with it for the last 3 years and my previous Blackberrys, and its only about 4 times in 6 months but for me thats 4 times too many.


Any ideas on how to prevent this happening or on a better fix, would be greatly appreciated.





Ob la di, Ob la da!