Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Q5

Reply
Highlighted
New Contributor
Posts: 8
Registered: ‎03-12-2014
My Device: Blackberry Q5
My Carrier: Wind Mobile

Bugs with 10.2.1.2102 (Q5)

I did not purchase my BB Q5 from my provider, so I am posting this here rather than troubleshooting with WIND.

 

Anybody here having issues with the new update? I've noticed some old bugs are still outstanding, it would be nice to have these corrected on the next release (if any):

 

- Incoming caller ID is not matching the contacts in my directory. I saved multiple instances of the phone number per contact to correct this. It helps for the most part so it can display my contact correctly inbound, but outbound is a tad frustrating now because of this. Because an entry in my directory has more than one phone number, it prompts me to select which number I want to dial, although all of the numbers are the same, they are just different instances. So for instance, Bob Smith 4165555555, would need an additional phone number +14165555555 for it to show correctly inbound. Mildly infuriating sometimes.

- Text messaging, if I type too fast, and hit enter, followed by more text, half of my previous message is in the text box. It wouldn't be so bad if I can just hit backspace to delete the text, but that doesn't work. I have to set the icon in front of the text in order to delete it. I can get around this by waiting 1 second after hitting enter before typing any more text in - but that isn't right. My 9900 could keep up with me, and the Q5 cannot.

 

- New bug I discovered after the recent update (10.2.1.2102), I receive a text message, click to retrieve but am now looking at an empty text chat with the contact's name at the top. I can hear messages coming in, but cannot see them. Rebooting the phone allows me to now see the messages.

- Zooming in with the i or o keys don't seem to work seamlessly as it used to - very buggy.

- Camera problems (haven't been able to reproduce since the update, hopefully this one is fixed). I can take multiple pictures, but end up with pictures in between (really screenshots) of my alarm clock (what the...?).