Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Q5

New Member
Posts: 1
Registered: ‎02-08-2014
My Device: Q5
My Carrier: O2

Q5 update bug. Help!

Hello, I'm currently having problems with my bb Q5. The problem occurious when I attempt to connect my bb via Bluetooth to my work vehicle. The problem begins with that before the update of, the Bluetooth problem didn't occur. The Bluetooth would connect no problem and then I would be able to go onto my day no problem.


However, when connecting my device to the vehicle it connects perfectly, I can ring people with the in vehicle computer and via myu phone. But when I turn the engine off and restart the vehicle, the phone does not reconnect like it did before. I have looked at all the settings within the vehicle, as well as the device. I set the device to auto connect to the last connected device to allow me to constantly not have to reconnect the device every time I turn the engine on and off. 

So even though I have set this to reconnect like it should, it will not. Looking at the connection between the vehicle and the device, I tried to reconnect them manually, but nothing would happen. It said on both the device and the vehicle computer, that the connection was unsuccessful! So what I have to do to actually get them to connect is s big deal of deleting each of the devices from each device, and to change the name of the phone device each time, as if I do not the vehicle will recognise the device as something that is already connected. Changing the name allows me to connect, however once this is achieved, turning thee engine off and on again, brings me back to the same problem. 


Please help. This is really bothing me, as now I wish I hadn't updated my device, and that I do really need this to be fixed as I use Bluetooth every day. 


Thank you.