Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Q5

Reply
Highlighted
Contributor
Posts: 12
Registered: ‎03-31-2014
My Device: Q10
My Carrier: EE

Sim Card Icon Factory Rest

Hi All,

 

I finally had to try a factory rest to fix a problem I previously posted about.

 

My phone turned off, it began to restart, and I'm now receiving a strange icon that I don't recognise on startup.  It's been there for two hours.

 

Below is a link to a Paint drawing of the icon that I recently posted on Twitter.

  

Would appreciate any insight.

 

Regards,

 

Dan

Elite II
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30
My Carrier: Rogers

Re: Sim Card Icon Factory Rest

Please try adding your link again; nothing is appearing.

 

 

Cheers.  Smiley Happy


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



Contributor
Posts: 12
Registered: ‎03-31-2014
My Device: Q10
My Carrier: EE

Re: Sim Card Icon Factory Rest

Hi BIll,

 

Thanks for your response, it seems there's a ban on link on this website, so it won't let me add a twitter link.  Neither can I seem to upload a still.

 

Here it is broken up...

 

 

' BGaHo28xz3 '

 

Please add ' pic.twitter.com ' and ' / ' at the start

 

Dan

Contributor
Posts: 12
Registered: ‎03-31-2014
My Device: Q10
My Carrier: EE

Re: Sim Card Icon Factory Rest

or in a better format

 

pic.twitter.com

/

BGaHo28xz3

Elite II
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30
My Carrier: Rogers

Re: Sim Card Icon Factory Rest

Hmm, I don't recognize it.

 

I would recommend turning off your phone, removing your SIM card then reinserting it and restarting your phone.

 

 

Try that and post back with your results. Cheers.  Smiley Happy


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



Contributor
Posts: 12
Registered: ‎03-31-2014
My Device: Q10
My Carrier: EE

Re: Sim Card Icon Factory Rest

Exactly the same issue
Contributor
Posts: 12
Registered: ‎03-31-2014
My Device: Q10
My Carrier: EE

Re: Sim Card Icon Factory Rest

That is 'exactly the same issue' after removing the SIM card and restarting.
Contributor
Posts: 12
Registered: ‎04-10-2014
My Device: Z3
My Carrier: Airtel

Re: Sim Card Icon Factory Rest

if the sim metallic contacts are fine it should work