Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry Themes & Animated Graphics

Reply
New Developer
Posts: 14
Registered: ‎09-16-2009
My Device: Not Specified

Loves it but ...

I love the update of course. I'm glad that the Tour errors I've had previously are fixed but now I have just a little bit - tiny issues I want to address.

 

I am not able to export the 8900 or any other device that aren't 4.7 and up - seems to me. I still have the old program which I want to get rid of but I make themes for older devices as well and since that is happening I need to keep the other one. I hope it just didn't mess up anything with 5.0 cause its truly a nice program. Thanks.

 

Everything works fine when I'm creating themes for 9630 - everything but I realized yesterday that on my active call screen and when I dialed numbers for example putting in pin or card # the numbers doesn't show. I've tried changing the bg and everything and it still doesnt show on the simulator or my phone. But with the example theme and I use the simulator it shows. Weird. I dont know if I'm doing something wrong or what.

 

I think thats it. I've explained it the best way I can.

 

Thanks

Retired
Posts: 3,708
Registered: ‎10-16-2008
My Device: Z10
My Carrier: Rogers

Re: Loves it but ...

Can you please list your Operating System (XP, Vista, Windows 7) and if it is 32 or 64 bit?

 

Is the software giving you an error? if so can you post what the error is?

Tim Neil
Director, Application Platform & Tools Product Management
Follow me on Twitter
New Developer
Posts: 14
Registered: ‎09-16-2009
My Device: Not Specified

Re: Loves it but ...

Sorry. I run Windows Vista 64 bit. The software isn't giving me an issue at all as far as installing and creating. However when I do make an 8900 theme with the new software and I export it says it can only be exported with 4.7 and up and thats why I assumed its just meant for OS's 4.7 and up. Thats that issue.

 

As far as the active call screen everything exports fine its just the number(s) not showing up when I put in my card number to see and verify if I have typed everything in correctly.

 

Am I explaining it well?

BlackBerry Development Advisor
Posts: 39
Registered: ‎11-16-2009
My Device: Not Specified

Re: Loves it but ...

The 8900 should be able to be exported to 4.6.1 and 5.0.   That's what I'm getting in my version.

The 9600 is 4.7.1 and 5.0.

Highlighted
New Developer
Posts: 14
Registered: ‎09-16-2009
My Device: Not Specified

Re: Loves it but ...

I don't know. All of a sudden that issues is fixed now. Weird. So I can delete the other one now. Woohoo. Less space. But as far as the other numbers not showing up when typing pin or card info - I want to know whats up with that.

 

Thanks.