Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry Themes & Animated Graphics

Themes created in Plazmic Content Developer’s Kit 4.6.0 fail to load onto BlackBerry Device Software 4.2.0

by Retired ‎02-18-2010 09:43 AM - edited ‎09-20-2010 05:21 PM (5,188 Views)

Summary

This article applies to the following:

  • BlackBerry® Device Software 4.2.0
  • Plazmic® content Developer’s Kit 4.6.0

 



Problem

A theme created in Theme Builder version 4.0.0.24, found in version 4.6.0 of the Plazmic Content Developer’s Kit, fails to load on a BlackBerry smartphone that is running BlackBerry Device Software 4.2.0.

Cause

Theme Builder version 4.0.0.24 is producing a .cod file that is not compatible with BlackBerry Device Software 4.2.0.

Resolution

Replace the rapc.jar file located in the lib directory of the Plazmic Content Developer’s Kit installation directory from either the Plazmic Content Developer’s Kit 4.5.0 (found in the lib directory) or from BlackBerry JDE 4.2.0 (found in the bin directory).

Contributors
Users Online
Currently online: 61 members 6,664 guests
Please welcome our newest community members: