Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry Themes & Animated Graphics

New Developer
Posts: 1
Registered: ‎10-10-2009
My Device: Pearl 8110

Which version?

How do I know which version of Plazmic is compatible with my phone???? i already downloaded v4.7 but I'm not sure it is the right one. I have a Pearl 8110.


And how do I remove certain things that I dont want on the screens? And how do I customize the icons and what not?

BlackBerry Development Advisor
Posts: 15,766
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: Which version?

You can create themes for your BlackBerry Pearl using the version 4.7.0 Plazmic CDK.  You can choose the target BlackBerry smartphone model when you create a new theme.


Note that you'll need the latest version of BlackBerry device software in order for your theme to support the latest features for a particular model.  You can see a summary of versions here:


What Is - BlackBerry smartphone models and corresponding BlackBerry Device Software versions
Article Number: DB-00774


Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker