Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® World™ Development


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
New Contributor
Posts: 2
Registered: ‎01-01-2012
My Device: Blackberry Curve 9380
My Carrier: 02

Apps not compatible with my device

I have recently purchased a curve 9380 which is one of the latest devices and I've realised that many of the apps I would have wanted to download do not appear in the app world. For example Whattsapp and SkySports Football SC. I dont understand why this happens as I have one of the latest devices. When will all the apps offered on Blackberry App world be available to me and everyone else with the 9380?

New Contributor
Posts: 4
Registered: ‎12-30-2011
My Device: Blackberry Playbook
My Carrier: AT&T

Re: Apps not compatible with my device

Probably never. RIM is having a hard time keeping up with Apple and all the Androids out there. they can't think straight on what to do first

Highlighted
Developer
Posts: 889
Registered: ‎08-31-2009
My Device: 9530, 9630, 9800, 8530, 9900, 9810, 9930, PlayBook, Dev Alpha
My Carrier: Verizon

Re: Apps not compatible with my device

Complain to the developers. The 9380 is the easiest device ever to support, because it is capable of running any app designed for the Torch 9800. Any developer who does not have all of their apps marked as being compliant with the 9380 is just incompetent.


Read my thoughts on BlackBerry Development at news.ebscer.com