Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® World™ Development

Reply
Highlighted
Developer
Posts: 246
Registered: ‎01-31-2013
My Device: Developer

Custom Picker tutorial doesn't work on either simulator or Z10 ?

[ Edited ]

Hi,

 

when I run through the tutorial located at:

 

https://developer.blackberry.com/cascades/documentation/ui/pickers/tutorial_custom_picker_qml.html

 

I get only a black screen when running it on both the simulator and the Z10. 

 

has anyone else had any sucess with this..  it would be nice to get it working,  I wonder if this is a bug or if it is something I am doing.. 

 

Thank you in advance..



GeoYeo - Free Local classifieds - Built for Blackberry 10, if you like it please Rate It and Share it!
Developer
Posts: 656
Registered: ‎02-03-2010
My Device: Z10 LE
My Carrier: Rogers

Re: Custom Picker tutorial doesn't work on either simulator or Z10 ?

Can you upload the project so we don't have to start from scratch.  I'll take a quick look at it for you.


Steven Kader at JaredCo
   Follow me on Twitter    |     Mipixi.com :  Web App for Photo Sharing
Developer
Posts: 246
Registered: ‎01-31-2013
My Device: Developer

Re: Custom Picker tutorial doesn't work on either simulator or Z10 ?

Hello,

 

firstly thanks for the replly..  secondly how do Iupload a project? I see no uption to attach a file,  do I upload to a server and then include a link..  I am also have a similar problem, it might be related with the black screen.  I have included a post here.  I think theymight be related to something that I am doing wrong..

 

the post is here..

 

http://supportforums.blackberry.com/t5/BlackBerry-World-Development/black-Screen-when-trying-to-run-...



GeoYeo - Free Local classifieds - Built for Blackberry 10, if you like it please Rate It and Share it!
Developer
Posts: 656
Registered: ‎02-03-2010
My Device: Z10 LE
My Carrier: Rogers

Re: Custom Picker tutorial doesn't work on either simulator or Z10 ?

When you reply look at the irght hand side of the screen you should see a place to Add Atachment.


Steven Kader at JaredCo
   Follow me on Twitter    |     Mipixi.com :  Web App for Photo Sharing
Developer
Posts: 246
Registered: ‎01-31-2013
My Device: Developer

Re: Custom Picker tutorial doesn't work on either simulator or Z10 ?

Hi,

 

sorry no such luck finding a upload file link:

 

see below:

Untitled.jpg



GeoYeo - Free Local classifieds - Built for Blackberry 10, if you like it please Rate It and Share it!
Developer
Posts: 656
Registered: ‎02-03-2010
My Device: Z10 LE
My Carrier: Rogers

Re: Custom Picker tutorial doesn't work on either simulator or Z10 ?

No problem.... email to me at  steve at jaredcompany dot com.


Steven Kader at JaredCo
   Follow me on Twitter    |     Mipixi.com :  Web App for Photo Sharing
Developer
Posts: 246
Registered: ‎01-31-2013
My Device: Developer

Re: Custom Picker tutorial doesn't work on either simulator or Z10 ?

done thank you..



GeoYeo - Free Local classifieds - Built for Blackberry 10, if you like it please Rate It and Share it!