Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Highlighted
Regular Contributor
Posts: 57
Registered: ‎02-06-2013
My Device: Passport
My Carrier: TELUS

Activesync with exchange 2003

I appear to be having issues with my contacts and to a lesser extend mail I have approx 500 contacts in my exchange mailbox. And for the past 3 hrs it is syncing. Or I think it is syncing. My LinkedIn in contacts sucked in, in seconds. However I can't be sure if it is still going or is very very very slow. Unlike the old bes activation there is no progress bar on the initial activation. Further I can't seem to find anywhere in the new software where it tells me how many contacts I have in my mobile device. Email arriving and updating my exchange mailbox is very slow. 20 minutes or so I know it isn't TELUS or our server as I also have an iPad setup to the same mailbox with active sync with no issues I have wiped the device and reset up I have turned off a d back on contact syncing I this truly how slow this is? In comparison to bes this is garbage if this is normal I recd an Emil side by side with my iPad and the iPad recd in approx 30 secs. And approx 15 minutes on my z10??? What am I missing here. Any help would be appreciated
Retired
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: Activesync with exchange 2003

Hi Jjang,

 

Are any of your Exchage contacts appearing on your BlackBerry Z10?  Also to clarify, these contacts are in your Outlook Address book and not the Global Address Book, correct?

 

Thanks.

 

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Regular Contributor
Posts: 57
Registered: ‎02-06-2013
My Device: Passport
My Carrier: TELUS

Re: Activesync with exchange 2003

Hi there

 

None of these contracts are from the Global Address Book - all from my contacts

 

Yes they are.  I have figured out the problem (i think - and it appears to be a bug in the BB10 Software).  I have 2 groups of contacts - my contacts from MS Exchange and LinkedIn.

 

The BB10 software appears to be "linking" the contacts automatically and you can see when this is done by going into the contact and you can see Links (2) - and the Exchange Contact and the LinkedIn contact are linked into 1 contact.  This is great - and when you filter your contacts, you see the person (say Bob Smith), in both The Exchange ActiveSync list AND under Linked In - or you can view as all - the person appears in all 3 lists.

 

HOWEVER - occassionly - the BB10 software is actually linking the data and the contact is there - but only under the linkedin profile - and the LINKS tab - shows no links - BUT the data is actually there merged.  I verified this - as the contact showed all information (phone numbers, address, etc) - but on their linked in profile - they didnt have any of this information. 

 

For this contact - i deleted the contact in my Exchange and recreated him and Bob Smith now appears properly with 2 contacts LINKED together and the Linked tab shows Links (2)

 

However the problem is, that i appear to have ALOT of these bugs.  it is a huge pain to figure out which ones have problems and to do this.  This appears to be a bug in the software

 

Is there anyway to reindex the lists somehow??