Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Member
Posts: 1
Registered: ‎09-04-2013
My Device: Z10 /STL100-4
My Carrier: Verizon

Alarm activates but no sound.

[ Edited ]

I have  model STL100-4. Alrm activates but no sound. Sound is on. Tried a different app for alarm clock same

thing. Was working but quit.

 

 

 

 

 

 

Subject Title edited to reflect new topic.

Highlighted
Retired
Posts: 17
Registered: ‎08-22-2013
My Device: Z10
My Carrier: Telus

Re: Alarm activates but no sound.

Hello Boilerman,

Thank you for contacting us regarding the issue with your BlackBerry Z10 smartphone.

Have you tried re-inserting the battery?

Were there any changes made on the device prior the issue starting?

Are you running the latest device software version? If not, please backup your device and then updated it by going to Settings>Software Updates.

Thank you

-ab

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!