Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 9
Registered: ‎02-21-2014
My Device: Z10
My Carrier: Rogers

Alarm vibrates but can't get sound

I've tried everything from removing the battery to ensure all the latest updates are loaded and volumes up but all I get when I set the alarm is the vibrate mode. I tried to turn that off but I can't seem to get any sound. Anyone know how to fix this?

Just tried setting the alarm for my first time (Z10 is new to me).

 

Cheers,

Dan

Forums Advisor III
Posts: 1,189
Registered: ‎01-05-2014
My Device: BlackBerry Passport - Z30 - Playbook - Finding Priv
My Carrier: Not Specified

Re: Alarm vibrates but can't get sound

Does the speakers work fine ? when you play Music or a Call Comes on the Phone

Regards Eree - Follow me on Twitter - Facebook - Google+

For more visit my Blog
Super Contributor
Posts: 475
Registered: ‎11-19-2013
My Device: BB Z10

Re: Alarm vibrates but can't get sound

Hi.. 

 

When the phone is locked.. swipe down and you will see the alarm settings.. set it as ON and then tap on the time you will get the tone settings for it there you can adjust the vibration and volume settings..

Please update the result after applied..

Thanks
New Contributor
Posts: 9
Registered: ‎02-21-2014
My Device: Z10
My Carrier: Rogers

Re: Alarm vibrates but can't get sound

Yup

New Contributor
Posts: 9
Registered: ‎02-21-2014
My Device: Z10
My Carrier: Rogers

Re: Alarm vibrates but can't get sound

Sorry, my "yup" reply was to the sound during media. Smiley Happy

New Contributor
Posts: 9
Registered: ‎02-21-2014
My Device: Z10
My Carrier: Rogers

Re: Alarm vibrates but can't get sound

Did this and didn't work. All that works is the vibrate mode. I went to "alarm mode" and selected "sunrise" (as the default) then "try it" and nothing. Just the vibrate. I tried turning vibrate off and then I get nothing.
Super Contributor
Posts: 475
Registered: ‎11-19-2013
My Device: BB Z10

Re: Alarm vibrates but can't get sound

Hi...

 

Try to hard reset the device... pull the battery out and insert it back. . 

Please update the result after applied..

Thanks
New Contributor
Posts: 9
Registered: ‎02-21-2014
My Device: Z10
My Carrier: Rogers

Re: Alarm vibrates but can't get sound

RE sameer_it17

Per my original post, I already did this Smiley Sad Didn't work.
Super Contributor
Posts: 475
Registered: ‎11-19-2013
My Device: BB Z10

Re: Alarm vibrates but can't get sound

Well.. then this might be the OS issue..

Please update the result after applied..

Thanks
New Contributor
Posts: 9
Registered: ‎02-21-2014
My Device: Z10
My Carrier: Rogers

Re: Alarm vibrates but can't get sound

sameer_it17

What do you mean "OS issue" What am I supposed to apply/try?