Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Highlighted
New Contributor
Posts: 5
Registered: ‎01-02-2014
My Device: Z10
My Carrier: MTN

Audio playback problem with Z10

Dear Forum

 

I am having a problem with my Z10 device when I connect it with a headphone. It seems to play/stop (kinda stuttering). The funny thing is that when I connect the same headphones to another mobile device, it works. Please help me someone.

 

Thank you.

Forums Advisor III
Posts: 1,849
Registered: ‎05-29-2013
My Device: Passport & PlayBook
My Carrier: Bell

Re: Audio playback problem with Z10

Good day

What OS are you currently running? Have you tried to reboot your device?
_______________________________________________________
Want to contract me? You can follow me on Twitter @RobGambino
New Contributor
Posts: 5
Registered: ‎01-02-2014
My Device: Z10
My Carrier: MTN

Re: Audio playback problem with Z10

Good Day

 

Thank you very much for your response. I am using OS10. Reboot tried but did not resolve.

 

Regards

Forums Advisor III
Posts: 1,849
Registered: ‎05-29-2013
My Device: Passport & PlayBook
My Carrier: Bell

Re: Audio playback problem with Z10

have you tried another set of headphones on your BlackBerry?
_______________________________________________________
Want to contract me? You can follow me on Twitter @RobGambino
New Contributor
Posts: 5
Registered: ‎01-02-2014
My Device: Z10
My Carrier: MTN

Re: Audio playback problem with Z10

Good Day RobGambino

 

I will try as soon as I get home and give you feedback. Thank you for your assistance so far.

 

Regards

 

New Contributor
Posts: 5
Registered: ‎01-02-2014
My Device: Z10
My Carrier: MTN

Re: Audio playback problem with Z10

Good Day RobGambino

 

I  tried another headphone with the Z10 and it did not work. Could it perhaps be the Aux cable? My earphones work perfectly well.

 

Regards

 

New Member
Posts: 1,177
Registered: ‎01-23-2009
My Device: Samsung Galaxy S2, Samsung Galaxy S3, Samsung Galaxy Note 4, BlackBerry Torch 9800, BlackBerry Z10, Blackberry Z30, BlackBerry Priv
My Carrier: Fido

Re: Audio playback problem with Z10

The headphones you are using have a microphone on it?

New Contributor
Posts: 5
Registered: ‎01-02-2014
My Device: Z10
My Carrier: MTN

Re: Audio playback problem with Z10

No they don't.

 

An update on the situation is that the headphone works fine when I connect it to my laptop or my blackberry curve but not when I connect it to my Z10.