Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Member
Posts: 2
Registered: ‎02-15-2013
My Device: BB Z10
My Carrier: Virgin

BB10 multiple issues

I am tearing my hair out with this thing!

Please let me know if there are any Blackberry humans out there to talk to about the host of issues I'm having with this thing! I'm an old fart and don't tweet, twit or otherwise socially network. This forum is my last stand....

Hall of Famer III
Posts: 57,273
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: BB10 multiple issues

Hi and Welcome to the Community!

There are many volunteers on this forum that are only too glad to help out other kind souls. All you need do is post your information, with adequate details, and we'll be glad to tell you what we know.

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Member
Posts: 2
Registered: ‎02-15-2013
My Device: BB Z10
My Carrier: Virgin

Re: BB10 multiple issues

Thanks, lets start with this one.

I can't backup by BB10 using BlackBerry Link. I have signed into BB ID and followed the sparse suggestions on the help page under BB link.

Hall of Famer III
Posts: 57,273
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: BB10 multiple issues

I'm sorry, but I've not actually attempted that particular process yet (I'm in the midst of test runs for some other issues), but I do know that there are several threads here from other folks who have had that exact problem, and figured out how to fix it. I recommend that you seek out those threads, most likely in the Link section:

There may be posts elsewhere on the same topic...there are currently a flood of posts coming in, and it takes a lot of time for the mods to keep things tidy and move things around to their proper location, so you might have to dig into other sections as well...but I think that you definitely can stay in the BB10-specific sections in your quest.

 

Again, I am sorry that I don't know that particular answer for you...but I am in the midst of other testing at the moment and so can't actually try to replicate it for you. But I am certain that your issue has been experienced by others already, and that they have posted solutions that hopefully will work for your specific situation.

 

Good luck!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Forums Advisor III
Posts: 1,036
Registered: ‎02-07-2013
My Device: Z10
My Carrier: Rogers

Re: BB10 multiple issues

The Link backup seems to be an issue for some, I don't see a KB listing yet for it, but your best bet for this is to contact your carrier for support. If they don't have a solution then it will be escalated to Blackberry support and then you will help to find a resolution to your exact issue with the Link backup.

 

I believe that they are working hard to fix this one, becuase it is an issue that they must know about at this point.. it just isn't listed yet.

 

Please feel free to search this forum for your other issues (there are already other posts on the link issue) and if you can't find anything in another post.. then feel free to start a new thread for each issue with a good title. You'll find help faster that way. Smiley Happy

 

Good luck!

 

-: DrewRead :-
Can't find an app on Blackberry World yet? Tweet the developer and ask when they will #GetWithBB10 !!
"Like it" if you like it. Smiley Happy
Forums Advisor III
Posts: 1,036
Registered: ‎02-07-2013
My Device: Z10
My Carrier: Rogers

Re: BB10 multiple issues

There is indeed a long thread about this, and I am having the same issue.. so rest assured that they will fix this bug:

 

http://supportforums.blackberry.com/t5/BlackBerry-Link/Back-up-did-not-complete/td-p/2131027

 

Hope that helps.

 

 

 

-: DrewRead :-
Can't find an app on Blackberry World yet? Tweet the developer and ask when they will #GetWithBB10 !!
"Like it" if you like it. Smiley Happy