Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 4
Registered: ‎02-06-2013
My Device: Z10
My Carrier: Rogers

BBM issues

The main issue I am currently experiencing is that I am not getting the "D" icon when sending messages.  My messages (hopefully all of them) are actually getting delivered as I have received several replies and also sent messages to a person standing beside me.  I have tried restarting, deleting and re-adding contacts, etc but no luck. 

 

I also have at least 2 contacts whose messages are not getting through to my phone (including a Test Support @ Blackberry).

 

I don't think this is a carrier issue since my signal levels are good and it is only affecting some of my contacts.  Help and ideas on how to fix this would be very much appreciated.

Trusted Contributor
Posts: 229
Registered: ‎10-01-2010
My Device: Z10
My Carrier: Bell Mobility

Re: BBM issues

Just a thought, but have you tried doing a re-boot (battey pull) ?

New Contributor
Posts: 4
Registered: ‎02-06-2013
My Device: Z10
My Carrier: Rogers

Re: BBM issues

yeah .. that was my first move (long time blackberry user) but it did nothing.

 

 

Trusted Contributor
Posts: 229
Registered: ‎10-01-2010
My Device: Z10
My Carrier: Bell Mobility

Re: BBM issues

I saw on another thread where someone with BBM problems had done a "small upgade" that straightened it out but didn't offer any details so I asked them for details on the upgrade (no answer yet)..   I haven't picked up my Z10 yet but I'm wondering if there isn't an upgrade available ??   maybe follow this thread to see if there's an answer provided by that user...   http://supportforums.blackberry.com/t5/BlackBerry-Link/Unable-to-use-BBM-on-Z10/td-p/2138371

New Contributor
Posts: 4
Registered: ‎02-06-2013
My Device: Z10
My Carrier: Rogers

Re: BBM issues

thanks for the heads up

 

Just to add fuel to the fire.  One of the users that couldn't send me messages added me to a group and we are able to talk through there.  I am currently trying this with one of the others that couldn't send me messages,

Trusted Contributor
Posts: 229
Registered: ‎10-01-2010
My Device: Z10
My Carrier: Bell Mobility

Re: BBM issues

<sigh>  Starting to sound more and more like maybe I'd better hold off on picking up that Z10 for a while longer ...

New Contributor
Posts: 4
Registered: ‎02-06-2013
My Device: Z10
My Carrier: Rogers

Re: BBM issues

Just to let you know this got resolved around 5pm eastern yesterday.  I got in touch with an old friend at QNX yesterday and it led to them identifying the issue.  After I gave them as much info as possible and they identified the issue it was fixed pretty quick.  My friend told me it looks like the issue was only affecting about 5k people of all new Z10s worldwide.  They used me as their guinea pig for the server fix and then patched the rest of the users affected.  This is one of the reasons why I love RIM/Blackberry so much, their support (even when I didn't know people working there) has always been the best.

 

As for waiting to get your Z10 ... After using mine for 3 days I would so go get one.  It is the best phone I have ever used by far and I know it's only going to get better as I use more functions and the user base/app selection grows.

Highlighted
Trusted Contributor
Posts: 229
Registered: ‎10-01-2010
My Device: Z10
My Carrier: Bell Mobility

Re: BBM issues

Thanks for the feedback Steve, much appreciated !  I thought today being the snow day that it is (in Ontario anyway) would be a good day to pick one up and spend the afternoon setting it up but wouldn't ya know it...   Not one Bell - Z10 left in stock in my area...