Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 3
Registered: ‎01-16-2014
My Device: Z10
My Carrier: EE

Blackberry hub on Z10 not working, cant access accounts.

Hello

I got a Z10 a few weeks ago, today the BlackBerry Hub has stopped receiving emails. It's still showing texts and Facebook notifications. When I try to view just one account it says it's on that account but still shows all the hub messages.

I recently added a Gmail account, so perhaps this is causing a problem, but I cannot access my accounts to change anything now. When I try to access accounts I just get a blank screen for a while then it goes back to the menu.

I have restarted it but it made no difference.

Haven't had a Blackberry before and have no idea what to try - would appreciate any help!

Thanks
Kay
New Contributor
Posts: 3
Registered: ‎01-16-2014
My Device: Z10
My Carrier: EE

Re: Blackberry hub on Z10 not working, cant access accounts.

I just scrolled down through the hub and now it's gone completely blank, as if it's empty. Oh dear...
Forums Veteran I
Posts: 1,619
Registered: ‎11-01-2013
My Device: Z30, Z10 (10.3.2.2876), 9860 (7.1), Samsung S4
My Carrier: Indosat

Re: Blackberry hub on Z10 not working, cant access accounts.

Hi kay_piggy_wig

 

Welcome to the Community

 

I'd suggest to delete your gmail first. Go to System setting>Account and click Gmail account and delete it.

 

Restart your device. If still persist, reboot it with pull the battery out for couple minutes.

 

Good luck and let us know the result.


Click like.jpgto thanks those who help you • If your issue solved, mark the best post in your thread as Solution message_type_solution1.gif


Self Support: Knowledge Base & Manuals

New Contributor
Posts: 3
Registered: ‎01-16-2014
My Device: Z10
My Carrier: EE

Re: Blackberry hub on Z10 not working, cant access accounts.

Hello

 

Thank you for your reply.  As I said I cannot access accounts.  When I go to System settings > Accounts I just get a blank screen for a while then it goes back to System settings.

 

Kay 

Forums Veteran I
Posts: 1,619
Registered: ‎11-01-2013
My Device: Z30, Z10 (10.3.2.2876), 9860 (7.1), Samsung S4
My Carrier: Indosat

Re: Blackberry hub on Z10 not working, cant access accounts.

[ Edited ]

Hi Kay

Sorry for late reply. Have you try to reboot your device? Try to reboot in this way, when the device is powered on and connected to the wall charger, pull out the battery and leave it for 20 minutes. Then insert it again. Reboot in this way will eliminate any program error.

But if the problem persist, you need to proceed to wipe your Z10. Go to Setting>Security and Privacy>Security Wipe. Leave your sim card and media card out before doing this wipe process.

Don't forget to backup your data first. Wipe will delete all your contacts, email accounts and downloaded apps.

When the wipe process has completed, use wifi connection to the initial setup with both sim card and sd card still out. After finish, turn it off and insert both media's to your device.

Good luck and inform us the result.


Click like.jpgto thanks those who help you • If your issue solved, mark the best post in your thread as Solution message_type_solution1.gif


Self Support: Knowledge Base & Manuals