Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

New Contributor
Posts: 8
Registered: ‎03-05-2013
My Device: Z10 STL100-2
My Carrier: Oi

Bricked Z10

Hello, last Friday night, 06/06,  my phone was working perfectly until Saturday morning, I woke up, tried to check messages but hub froze, tried to reset, I couldn't, so I left the phone for a few minutes, it was blank, tried to turn on, the led went red, flash pause flash pause flash flash flash...so I tried to reload the OS using BB link but it keeps searching for updates forever, tried several autoloaders, all the same problem, it connects to bootrom and asks for password, led goes solid and off until I type and press enter, when I do it, NOTHING happens and the led blinks again, I try to restart it, hold volume + power button and keeps asking for password and again nothinhg happens, done in two PCs, with 3 different autloaders and 2 BB Links...what should I do?

Guru II
Posts: 21,824
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS; PlayBook w/OS
My Carrier: AT&T

Re: Bricked Z10

If autoloaders won't connect to it then I'd say you better contact your carrier for warranty resolution.

1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!