Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎02-20-2013
My Device: Z10
My Carrier: Virgin

Browser + Cpanel

I cannot access any of my servers (CPANEL) on my Z10. I have been reading that this is also a problem with the playbook. Any ideas? Will there be a fix?

Being a developer and not being able to access the server itself is kind of pointless.

Forums Advisor I
Posts: 568
Registered: ‎02-05-2013
My Device: Blackberry Z10, Blackberry Playbook 64gb
My Carrier: Bell

Re: Browser + Cpanel


smerrikin wrote:

I cannot access any of my servers (CPANEL) on my Z10. I have been reading that this is also a problem with the playbook. Any ideas? Will there be a fix?

Being a developer and not being able to access the server itself is kind of pointless.


I have been accessing my cpanel on my playbook without an issue. I have never been able to access my cpanel for my server via any past blackberry phone, Iphone or Android phone. On the z10 when I try to log on and I get network error. I have had issues with my cpanel in the past with my Desktop computer as a non trusted site.

New Contributor
Posts: 4
Registered: ‎02-20-2013
My Device: Z10
My Carrier: Virgin

Re: Browser + Cpanel

I have never had an issue on iphones, ipads, androids or any desktop. I have 3 servers and not one work on the Z10. never used a playbook but from what I google it has been an issue before.

 

Forums Advisor I
Posts: 568
Registered: ‎02-05-2013
My Device: Blackberry Z10, Blackberry Playbook 64gb
My Carrier: Bell

Re: Browser + Cpanel

Maybe your  version of cpanel is diffrent. I know that I can't sign on with my old BB phones, my wifes IPhone 5 or with android Galaxy SII. But I have been always been able to use the playbook.  Did you put you z10 in desktop mode before you signed on to your cpanel. What error are you getting, Can you send a screen capture of it?

 

Here is my Playbook on my Cpanel.

 

IMG_00000065.jpg 

 

Forums Advisor III
Posts: 1,036
Registered: ‎02-07-2013
My Device: Z10
My Carrier: Rogers

Re: Browser + Cpanel

There was an issue with WHM/cPanel's security settings not allowing the Playbook browser through as it was not recognized. The work around for the Playbook was to use SimpleBrowser and to set the browser type to another browser type.

 

Likely the same issue with the Z10 and it will probably take WHM/cPanel to make some changes to get this to work... I tried turning on the developer mode > use as desktop hoping that it would trick cPAnel but I get an error "Your session cookie is invalid" which is more than I get without it turned on.

 

Link to the logged bug for the playbook here.

-: DrewRead :-
Can't find an app on Blackberry World yet? Tweet the developer and ask when they will #GetWithBB10 !!
"Like it" if you like it. Smiley Happy