Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
Contributor
Posts: 16
Registered: ‎04-04-2013
My Device: z10
My Carrier: Etisalat

Cant upgrade to 10.0.10.85 Z10

Hi,

Fo some reason I'm stuck at 10.0.10.82, every time I check it tells me that there is no update available, but 85 has been out.

I have created a log from the link and had this error

 

Date|Log Level|Thread ID|Module ID|Log ID|Message22:03:05.968|INFO |1|AutoUpdate|(null)|The XML remote path is: https://www.blackberry.com/Desktop/Download/XML/LinkAutoUpdate.xml. The version is: 1.0.1.17
22:03:07.171|ERROR|1|AutoUpdate|(null)|WebException: The remote name could not be resolved: 'www.blackberry.com'
22:03:07.171|ERROR|1|AutoUpdate|(null)|Connection error while downloading the update XML
22:03:30.718|INFO |3|AutoUpdate|(null)|The XML remote path is: https://www.blackberry.com/Desktop/Download/XML/LinkAutoUpdate.xml. The version is: 1.0.1.17
22:03:30.765|ERROR|7|AutoUpdate|(null)|WebException: The remote name could not be resolved: 'www.blackberry.com'
22:03:30.765|ERROR|7|AutoUpdate|(null)|Connection error while downloading the update XML

Super Contributor
Posts: 275
Registered: ‎06-20-2012
My Device: Nexus6P/iPhone6 Plus
My Carrier: T-Mobile

Re: Cant upgrade to 10.0.10.85 Z10

Are you sure your carrier choose to release this update?  Perhaps they are sticking with the version you are on and passing on this one.

Rich C (PKcable)
From Crackberry.com

If I have been helpful please click like! Use the Thumbs up icon below this message. Smiley Happy
Posts: 96,070
Likes: 24,627
Solutions: 6,422
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Cant upgrade to 10.0.10.85 Z10

.82 and .85 are the same release, or so it is as I undestand it.

 

Since you are on Etisalat, I think the latter releases on the -1 devices in the middle east might be something like .90

 

So, the quesiton is, in your Settings > about, what model Z10 do you have?



1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Contributor
Posts: 16
Registered: ‎04-04-2013
My Device: z10
My Carrier: Etisalat

Re: Cant upgrade to 10.0.10.85 Z10

Thank you guys, I actually have a couple of friends who have been able to update, and yes it could be to 9 not 85

My model number is STL100-1

Posts: 96,070
Likes: 24,627
Solutions: 6,422
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Cant upgrade to 10.0.10.85 Z10

Follow the process here:



1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Contributor
Posts: 16
Registered: ‎04-04-2013
My Device: z10
My Carrier: Etisalat

Re: Cant upgrade to 10.0.10.85 Z10

I did that , but I ended up with 82, not sure how come my friends ended up with a different firmware.

Anyway, I will wait until there is another upgrade and see if I still have the same problem.

 

Posts: 96,070
Likes: 24,627
Solutions: 6,422
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Cant upgrade to 10.0.10.85 Z10

If you followed the directions by removing the SIM card and disabling the locations services, there should be no reason your device wouldn't upgrade.

 

Are you friends also on Etisalat?



1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Contributor
Posts: 16
Registered: ‎04-04-2013
My Device: z10
My Carrier: Etisalat

Re: Cant upgrade to 10.0.10.85 Z10

[ Edited ]

ve just asked them, and yes they are on Etisalat.

but there is something interresting, they have the LTE version, and because LTE version is not supported on Etisalat yet, they had to reset their OS to the non-LTE version as mine.

do you think this may be the issue?

 

Forgot to mention that what th eversion they have is .90

Posts: 96,070
Likes: 24,627
Solutions: 6,422
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Cant upgrade to 10.0.10.85 Z10

There's your difference in model variants. Do they have the -2 model?


1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Contributor
Posts: 16
Registered: ‎04-04-2013
My Device: z10
My Carrier: Etisalat

Re: Cant upgrade to 10.0.10.85 Z10

yes they do, but the os is for the 1 model. so they have the same OS that I have (for 1 model)