Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Visitor
Posts: 1
Registered: ‎04-11-2013
My Device: Z10
My Carrier: O2

Car bluetooth problem when a audio lead is also connected.

I noticed a strange bug today. Bluetooth works well for me in my 2008 Ford Smax with my Z10. However, if I plug a lead into the headphone jack to get music through the car speakers, when I receive or make a call the sound seems to route to the handset and not Bluetooth. I have to manually select the correct input from the menu.

The default whenever a Bluetooth phone connection is made should always be Bluetooth, It is on Android and iOS. 

It is fine if no headset is connected.

 

Could this be looked at and fixed in a future update please.


Thanks

New Contributor
Posts: 2
Registered: ‎07-30-2013
My Device: Q10
My Carrier: Rogers

Re: Car bluetooth problem when a audio lead is also connected.

Same issue with Q10, no response from BlackBerry on this one.

Highlighted
Contributor
Posts: 27
Registered: ‎05-08-2012
My Device: PlayBook 16GB, 64GB. Z10, Q10
My Carrier: Rogers

Re: Car Bluetooth problem when a audio lead is also connected.

Yup, same issue.

 

I have to disconnect the lead from the phone before answering a call.  Somewhat hard sometimes when driving... Smiley Sad

Current Devices: PlayBook 16GB, 64GB. Z10, Q10.
Past Devices: Bold 9000, 9700, 9790, 9900. Torch 9800, 9810.
New Contributor
Posts: 6
Registered: ‎03-06-2014
My Device: Z10
My Carrier: Vodafone

Re: Car bluetooth problem when a audio lead is also connected.

Hi!

Could your problem be the same as mine?:

http://supportforums.blackberry.com/t5/BlackBerry-Z10/Weird-problem-with-3-5mm-jack/m-p/2857966

It's very similar, but I don't have bluetooth enabled...