Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 5
Registered: ‎04-26-2013
My Device: BlackBerry Z10
My Carrier: T-Mobile

Corrupted outgoing email

When I write an email on my BlackBerry Z10 from my university email account (powered by outlook) the email looks fine from my end but appears corrupted to the recipient, with random '=' signs interspersed through the message and bits of HTML code through the message. Anyone any ideas as to how I could fix this?? Thanks
Guru I
Posts: 19,020
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: Corrupted outgoing email

where does the email bear those signs?

what email software does the recipient uses?

what happens when you write an email to yourself using the Z10, and viewing the email on your Z10 too?



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
New Contributor
Posts: 5
Registered: ‎04-26-2013
My Device: BlackBerry Z10
My Carrier: T-Mobile

Re: Corrupted outgoing email

Thanks for getting back to me. They seem to be throughout the message in random places, i.e. it might look something like "do='t" instead of "don't". The code seems to be in random places too. It seems to be a problem whoever I send the email to, and when i send an email to myself, sent and viewed on my Z10 everything seems to be fine...

New Contributor
Posts: 5
Registered: ‎04-26-2013
My Device: BlackBerry Z10
My Carrier: T-Mobile

Re: Corrupted outgoing email

I have just looked further into the forums and seen that @KevinBlen amongst others has had the same problem... I shall get onto T-Mobile and see if they can help...

Guru I
Posts: 19,020
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: Corrupted outgoing email

As far as I understand things, this is an issue with the email server (at your university). Probably an encoding problem between your Z10 and the email server. In which country are you and what language do you use on your Z10 ?



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
New Contributor
Posts: 5
Registered: ‎04-26-2013
My Device: BlackBerry Z10
My Carrier: T-Mobile

Re: Corrupted outgoing email

Oh ok. I am in the UK and use English on my Z10

Guru I
Posts: 19,020
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: Corrupted outgoing email

when you use the webmail of your university, and send an email to yourself, does it look all right on your Z10 ?



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Highlighted
New Contributor
Posts: 5
Registered: ‎04-26-2013
My Device: BlackBerry Z10
My Carrier: T-Mobile

Re: Corrupted outgoing email

Yes it appears fine to me if I send an email to myself on my Z10 and view it on there too. The problem appears to be when I email someone else, especially when I reply to an email they've sent me or when I forward an email to them. As I said, it looks like @KevinBlen has already had the same problrm from looking at his thread...