Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
Posts: 29
Registered: ‎07-24-2013
My Device: Z10
My Carrier: AT&T

Custom message notifications do NOT work

This is my second z10 and the custom message notification ring tones STILL do not work. The default message notification sounds when a custom notification is set.
I have spent many hours with my provider and BlackBerry trying to get this fixed. Any guidance on a fix or how to elevate this issue for a resolution would be appreciated. My OS is 10.1.0.2019
Retired
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Custom message notifications do NOT work

Hey Mz-pL,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

My apologies, we are aware of this issue and there is no estimated time when the issue will be resolved.

 

Let me know if you have any more questions.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



New Contributor
Posts: 2
Registered: ‎09-22-2011
My Device: 9800 Torch
My Carrier: att

Re: Custom message notifications do NOT work

I am having the same problem. The general text tone for the phone plays instead of the ones I have set for my individual contacts,very frustrated!!!!
Contributor
Posts: 29
Registered: ‎07-24-2013
My Device: Z10
My Carrier: AT&T

Re: Custom message notifications do NOT work

At least we know they are aware of the issue and hopefully it will be fixed sooner than later. But you are right, it's annoying!