Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎01-31-2012
My Device: Z10 and 32GB PlayBook
My Carrier: Telus

Deleted accounts not removed from Hub accounts list

I am having a recurring issue with email accounts not being removed from the Hub even though the account has been deleted from the Hub settings and the main accounts setting.

 

On several occasions I have had to delete accounts, because of crashes in Hub or failure to Sync.  Once the accounts are deleted the account remains in the Hub list (the black menu bar that comes up when you swipe in from the left edge), and all emails that were in it at the time of the deletion remain, even though the accounts no longer show in the Hub Accounts settings or in the main phone settings Accounts section.  Adding the account again using the same description for the account (e.g.. "Work") then just creates another "Work" account in the Hub leaving you to figure out which "work" account you need to select to get your current messages.

 

The only way that I have found to remove these deleted accounts is to do a security wipe on the phone.  Restarting the phone or hub, pulling the battery do not work.

 

Is there a setting I am missing (I don't think so), or is this a known issue with the Hub.

 

I hope it gets fixed soon as it is very annoying.

Retired
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Deleted accounts not removed from Hub accounts list

Hey Jaralle,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

What version of BlackBerry 10 OS are you running?  Also are you only removing ActiveSync accounts or did you try to remove a BES account?

 

Usually restarting the hub will resolve this issue, by going to the top right corner and swipe a few times diagonally.  I would like to get some logs since this did not resolve the issue.

 

Please contact your network service provider and ask to be transferred to BlackBerry so we can get a case # and then you can upload the logs from the Help menu.

 

I appreciate your patience.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Contributor
Posts: 10
Registered: ‎04-08-2013
My Device: z10
My Carrier: Verizon

Re: Deleted accounts not removed from Hub accounts list

Having same issue.  Was this bug resolved in a new update?  Im still on Verizon 10.0.9.xx

Contributor
Posts: 10
Registered: ‎04-08-2013
My Device: z10
My Carrier: Verizon

Re: Deleted accounts not removed from Hub accounts list

bump ... any response RIM?
Hall of Famer III
Posts: 58,164
Registered: ‎11-28-2008
My Device: DTEK50 (AAH108), PRIV (AAH995), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: Deleted accounts not removed from Hub accounts list


theguz4l wrote:

Having same issue.  Was this bug resolved in a new update?  Im still on Verizon 10.0.9.xx


The carriers are responsible to release change log information for MR-level releases. BlackBerry sometimes releases change log information for major releases (e.g., 10.0 to 10.1), but rarely (never?) for MR releases (e.g., 10.0.9.81 to 10.0.9.85).


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Hall of Famer III
Posts: 58,164
Registered: ‎11-28-2008
My Device: DTEK50 (AAH108), PRIV (AAH995), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: Deleted accounts not removed from Hub accounts list


theguz4l wrote:
bump ... any response RIM?

While VF provided a reply above, such is never expected here...refer to this information posted at the top of every page on this site:

 

BSCF User Comm.JPG

 

 

Also, given VFs reply above, you might want to contact your carrier for formal support.

 

Good luck!

 


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Contributor
Posts: 21
Registered: ‎06-10-2009
My Device: Z10 (10.0.10.85)
My Carrier: Rogers

Re: Deleted accounts not removed from Hub accounts list

I'm having the exact same problem on my Rogers Z10 (10.0.10.85).

 

Contacted Rogers support today, was given a ticket and I should hear back Monday from the techs who can speak with RIM directly. Will let you know if I get a solution.

Contributor
Posts: 13
Registered: ‎04-03-2013
My Device: Z10
My Carrier: ATT

Re: Deleted accounts not removed from Hub accounts list

Hi,

 

Same issue and I suspect the Active Sync Outlook account is causing the Hub locking up I keep running into. Best way is to just do a device sweep and start all over. I just did that again tonight and I ended up getting a new software update from AT&T, my carrier.

Contributor
Posts: 21
Registered: ‎06-10-2009
My Device: Z10 (10.0.10.85)
My Carrier: Rogers

Re: Deleted accounts not removed from Hub accounts list

Yes a wipe/reload works around the problem until the battery on the phone dies or I have to reboot it because it's doing something it shouldn't. Then I'm in the same boat again.

 

I'm hoping for an actual fix from RIM.

Contributor
Posts: 24
Registered: ‎08-21-2013
My Device: Z10
My Carrier: ATT

Re: Deleted accounts not removed from Hub accounts list

It's not just email, I'm having the issue with my Twitter account. I delete and it leaves a 'ghost tab' in my hub. It won't link to anything and if i reinstall it just adds another tab