Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

New Contributor
Posts: 4
Registered: ‎02-08-2013
My Device: Alpha B
My Carrier: Airtel

Dev Alpha B will not boot (no lights, no nothing)

[ Edited ]

Hello all,

After much deliberation, I am posting in the Z10 forum even though this is about a Dev Alpha B device because this problem might extend to these devices too.


I had upgraded the OS to 10.2 using the Autoloader provided. However, the OS was missing a lot of functionality (Picture gallery, Video gallery etc) and I wanted to reset the OS. I tried using Link's "Reload device software" but that kept failing with an error "Unspecified error encountered [A:0x000000A2]"


I tried using the update site (bb.com/updates) and took these steps

1. Removed battery from phone and connected USB cable to PC (not the phone)

2. Visited bb.com/updates using IE and clicked the "Check for upgrades button"

3. Put the battery in and connected the USB cable to the phone


At this point, nothing happened. So I disconnected the cable, then tried to turn the device on manually and it just won't start.


I've tried holding the Power button for 10 seconds (more infact). Charging the phone (thinking the battery might have died) but there is no response. The LED does not light up under any circumstance.


I tried using the Autoloader method again, but that requires the phone to turn on (after the message "Connecting to bootrom").


This may or may not be relevant but adding it in any case. Last night, I started a security wipe of the phone using Link. Accidently clicked the "Reload device software" option and it wanted me to restart the phone by holding down the power button for 10 seconds. I did this and the "Reload" option failed. The security wipe (which had been interrupted) proceeded where it had left off. The phone was wiped and I was presented with the wizard which was successful. The phone was fine during the night so I did not think anything of it.

Posts: 237
Registered: ‎05-21-2012
My Device: BlackBerry RED Z10
My Carrier: WiFi

Re: Dev Alpha B will not boot (no lights, no nothing)

I have the same problem. my dev alpha B won't turn on. Smiley Sad

Posts: 13
Registered: ‎08-04-2013
My Device: Dev Alpha B
My Carrier: Blackberry

Re: Dev Alpha B will not boot (no lights, no nothing)

Same problem persists with my dev alpha also oonce switched off i am not able to switch it on even with the autoloader.


Reply with relevant steps to solve this.

New Developer
Posts: 26
Registered: ‎07-02-2013
My Device: BBZ10
My Carrier: BSNL

Re: Dev Alpha B will not boot (no lights, no nothing)

I'm also facing a similar problem. Is there any fix for this?

New Contributor
Posts: 9
Registered: ‎07-03-2012
My Device: Blackberry 10 Dev Alpha
My Carrier: Airtel

Re: Dev Alpha B will not boot (no lights, no nothing)

Any possible solutions found as of now ? Its been a long time.