Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 9
Registered: ‎11-06-2011
My Device: BBZ10
My Carrier: Fido

Email rendered unreadable if replying or forwarding

Strange symbols replace characters in any email that is replied to or forwarded, which renders the email or forwarded item unreadable.( anyone else have this occur I use FIDO.ca/Rogers essentially )

 

As well I cannot forward a picture with.jpg ext only through the use of texting will it work, add to this every ones frustration about having to use outlook.com to synch contacts which by its nature sounds great but does not work for my 3000 contacts that were in my bold and working well I might add.

 

Really....this is not good. If I cannot in the least get this forwarding issue corrected I will be looking at a Galaxy S4.

 

I won't even mention the issues with adding Imap on one of my accounts, have to go the POP route, which downloads all of my previous days messages once again upon deletion, once it decides to delete them that is.

 

I tell ya, I have been frustrated before but his takes the cake.

 

Any takers on at least the forwarding, replying issues.

 

Thank you in advance for your help.

 

PK

Retired
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Email rendered unreadable if replying or forwarding

Hey translog,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the post.

 

To find the root cause of these email issues, we will need to gather some logs from the BlackBerry Z10.  Please contact Fido/Rogers and ask to be transferred to BlackBerry so we can gather the logs and investigate further.

 

I do appreciate your patience.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



New Contributor
Posts: 9
Registered: ‎11-06-2011
My Device: BBZ10
My Carrier: Fido

Re: Email rendered unreadable if replying or forwarding

Will do, Thank you for the info.

 

Will let you know the outcome.

 

PK

Highlighted
New Contributor
Posts: 9
Registered: ‎11-06-2011
My Device: BBZ10
My Carrier: Fido

Re: Email characters rendered unreadable if replying or forwarding

ViciousFerret,

 

After getting cut off twice I finally got to support. For your info and anyone else, if you have an issue and do not want to pay for support as you have a new phone you must get the cellular provider to stay online with you and BB so that they can authenticate that you are a new user of the new phone.

 

 

Anyways after having spent an hour, we felt unjustly so that it was only one 1 email account which seems to say it was my issue, when after figuring out how to finally get imap up instead of Pop3 by using port 587 smtp with no encryption I felt I had resolved the issue. NOT.

 

 

 

Same thing except that I no longer had re downloads of tones of emails once they were deleted from the z10's email. With IMAP that one is now solved.

 

 

 

While getting my Internet provider to help on that side he found a hotly discussed issue. If you Google strange characters’ blackberry Z10 you will find on this site an others that have exactly the same issue and have discussed it at length,

 

 

 

There is a quick solution to the problem here it is.

 

 

 

For Fido users as I am use  GPRS.FIDO.CA as you outgoing smtp port 25 no encryption on your phone

 

 

 

here's the solution:

 

 

 

To Amansour and any others with this encoding problem: the reconfiguration of the email settings worked and I can now send emails again that are not embarrassing professionally. 

 

 

 

To recap (for the non-techie use Z10 user):

 

 

 

1. make sure Wifi setting is off;

 

 

 

2. go to Settings, then Accounts, then the offending e-mail account, and open settings for that account

 

 

 

3. go to the the 4th section of the page that starts with SMTP Username, and:

 

 

 

a) ensure that "SMTP Username" is blank;

 

b) ensure that "Update SMTP Password" is blank

 

c) at "SMTP Server Address," erase what is there and insert that of your service provider (for example, for Rogers, it would be smtp.rogerswirelessdata.com -- check with your own service provider to get it if you don't know)

 

d) at "SMTP Port," erase what is there and insert 25

 

e) at "SMTP Encryption,"  ensure that it shows "off";

 

 

 

4. save all of this, and voila!

 

 

 

Original post:

 

 

 

 

[ New ]

 

Options

 

03-08-2013 09:38 AM

 

I spent an hour with BlackBerry and we found away around it for now
Put your smtp to your cell phone providers smtp then when in the office shut off wifi to send then when your on the road it does not matter. Port 25

 

 

 

So you guys know it’s a bug. I suggest that you try and fix it.

 

 

 

My emails now are readable. By the way On Friday because of an encoding issue in an email quote , I lost some potential business.

 

 

 

Let me and others know once you have solved the issue. BY the way  this all started to happen when the new software update on my phone was complete.

 

 

 

PK