Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 4
Registered: ‎03-24-2013
My Device: Z10
My Carrier: XL

Experiencing "restore did not complete"

Hi, My blackberry link could not restore my backup file to my z10. I tried so many times and did the restart my both pc and handset but still get the message "restore did not complete". Could someone help my to solve this problem cause I really need my sms record back to my phone. thank you 

Retired
Posts: 3,246
Registered: ‎07-26-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: Experiencing "restore did not complete"

Hi stvchenx,

 

Sorry to hear you're having difficulty restoring your backup file to your device.

 

Are you able to use the selective restore? Uncheck Restore all data and select Application Data. Does it complete? If so, try restoring the Media only. Then Settings.

 

Let us know if you're are able to restore the data.

-HMthePirate

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!



New Contributor
Posts: 9
Registered: ‎06-17-2013
My Device: Blackberry Q10
My Carrier: Etisalat

Re: Experiencing "restore did not complete"

Highlighted
Contributor
Posts: 23
Registered: ‎03-27-2013
My Device: Z10
My Carrier: Maxis

Re: Experiencing "restore did not complete"

Someone help me pls.. I did backup my Z10. Then I swipe to factory setting. Then when it comes to restore the device, it stucks and saying " restore did not complete " PLEASE SOMEONE HELP ME. I tried so many ways, restart pc, restart phone, re-install BB Link etc.. Still it does not restore my back up file.. Is there any other ways ? PLEASE. URGENT..

Contributor
Posts: 20
Registered: ‎09-15-2008
My Device: Q10
My Carrier: Telkomsel

Re: Experiencing "restore did not complete"

I have the same issue with my Q10 OS 10.2.0.1761 & 1443..

 

I tried to wipe and restore 1 by 1 and it still doesn't work...