Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎11-11-2013
My Device: Z10 STL 100-2
My Carrier: Orange Poland
Accepted Solution

FACEBOOK crashes

Hi everyone Smiley Happy

I have serious problem with facebook app (both, from BB World and Android .bar).

After launch, message appears: "Serious problem. Try later"

My device is:

Z10 STL 100-2

10.2.0.424

OS version: 10.2.0.1791

radio: 10.2.0.1972

webkit: 10.2.0.1001

 

Please, help Smiley Happy

 

Best Regards

Guru II
Posts: 21,605
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: FACEBOOK crashes

Make sure you make a full backup with Link software on your PC. Then do a security wipe of the device. It can take a while so go do something else while it's going through the wipe process. Do NOT remove the battery in the middle of the process.

Once that's done try Facebook again.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 2
Registered: ‎11-11-2013
My Device: Z10 STL 100-2
My Carrier: Orange Poland

Re: FACEBOOK crashes

That`s GREAT advice! My Berry is like wind now Smiley Happy Very, very thank for Your help.
Best Regards!
Guru II
Posts: 21,605
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: FACEBOOK crashes

Glad it worked!

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!