Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Highlighted
Contributor
Posts: 27
Registered: ‎05-08-2012
My Device: PlayBook 16GB, 64GB. Z10, Q10
My Carrier: Rogers
Accepted Solution

GMail + OS updated to 10.1.0.4181, Email doesn't work anymore

[ Edited ]

Hello,

 

I'm creating a new post as the original post seems to have turned into a chatroom and the issue is still not solved

 

Below is the original problem another user posted and I (and my wife, and probably many people have the same problem)

 

 

 After the 4181 upgrade one of my email accounts is broken. It was a gmail account set up through the IMAP setup, not gmail. I did this because, I need a "reply to" email address that is not gmail. This option is not possible if the account is set up as a gmail account. It worked like a charm until the upgrade (it also worked well with all my previous BlackBerry devices from OS 5 and on) and now it doesn't work.

 

The issue is that it is asking me for a password. However, when I go to account settings and select the offending account, I get only a white screen. There is no option to enter the account information. I suspect this has something to do with the fact that the new OS forces a very basic login setup for gmail accounts. I personally prefer choosing my IMAP and smtp servers myself. Anyway I cannot enter the password and I cannot even delete the account and start over as the delete option is on the account info page that I cannot access the account. When I try to add a second account it says that the account already exists

 

To recreate this issue:

1. “Settings”

2. “Accounts”

3. “Add Account”

4. “Email, Calendar and contacts”

5. Enter *****@gmail.com email address

6. Dismiss keyboard by holding the space bar or two fingers down

7. “Advanced”

8. “Gmail”

9. Enter "description, Display Name"

10. Username should be populated with your ********@gmail.com address, if it is not, enter your gmail email address

11. Change "Email Address" field to *********@mycompany.com (Alias email account, it has been setup in the setting as the “send as email address”, but even if this alias email address is not registered in the gmail settings as the “send as email address” the problem is the same)

12. Hit “Done”

Problem!

 

 

Current Devices: PlayBook 16GB, 64GB. Z10, Q10.
Past Devices: Bold 9000, 9700, 9790, 9900. Torch 9800, 9810.
New Contributor
Posts: 3
Registered: ‎08-02-2013
My Device: Blackberry Z10
My Carrier: Telus

Re: GMail + OS updated to 10.1.0.4181, Email doesn't work anymore

Hi I have just recently upgraded the software as well and I am facing the exact issue. Have you discovered a way to recify the problem yet? I also cannot delete the account.

Contributor
Posts: 27
Registered: ‎05-08-2012
My Device: PlayBook 16GB, 64GB. Z10, Q10
My Carrier: Rogers

Re: GMail + OS updated to 10.1.0.4181, Email doesn't work anymore

accounts

 

 

 

 

 

 

 

Image 2

 

 

 

NEXT>>>>

 

Image 3

 

This is what it is supposed to look like

 

Image 4

 

Current Devices: PlayBook 16GB, 64GB. Z10, Q10.
Past Devices: Bold 9000, 9700, 9790, 9900. Torch 9800, 9810.
Contributor
Posts: 13
Registered: ‎08-04-2013
My Device: Q10
My Carrier: EE

Re: GMail + OS updated to 10.1.0.4181, Email doesn't work anymore

Me too... and many others are having this error. Needs fixing ASAP - or I'm straight back to Android Smiley Happy

Regular Contributor
Posts: 77
Registered: ‎08-19-2011
My Device: Torch 9800, Z10
My Carrier: EE

Re: GMail + OS updated to 10.1.0.4181, Email doesn't work anymore

A battery pull fixed this for me..

 

New Contributor
Posts: 3
Registered: ‎08-02-2013
My Device: Blackberry Z10
My Carrier: Telus

Re: GMail + OS updated to 10.1.0.4181, Email doesn't work anymore

I tried a few times and it didn't work.
Regular Contributor
Posts: 77
Registered: ‎08-19-2011
My Device: Torch 9800, Z10
My Carrier: EE

Re: GMail + OS updated to 10.1.0.4181, Email doesn't work anymore

[ Edited ]

Interesting.. I couldn't connect on any of my email servers after the upgrade, then with the pull, each one connected ok thereafter.

For gmail it did go through a secutrity check with a code texted to me, but eventually fine.

Contributor
Posts: 27
Registered: ‎05-08-2012
My Device: PlayBook 16GB, 64GB. Z10, Q10
My Carrier: Rogers

Re: GMail + OS updated to 10.1.0.4181, Email doesn't work anymore


joesparrow wrote:

Me too... and many others are having this error. Needs fixing ASAP - or I'm straight back to Android Smiley Happy


 

I finally found a solution to our problem. I will post it shortly

 

The issue we are having is not a configuration error or hiccup, it is due to os change / GMail not playing nice

Current Devices: PlayBook 16GB, 64GB. Z10, Q10.
Past Devices: Bold 9000, 9700, 9790, 9900. Torch 9800, 9810.
Contributor
Posts: 13
Registered: ‎08-04-2013
My Device: Q10
My Carrier: EE

Re: GMail + OS updated to 10.1.0.4181, Email doesn't work anymore

Oh wow, if you have figured it out, I will be forever grateful Smiley Happy I have had to restore back to factory settings and reinstall all apps o_O
Contributor
Posts: 27
Registered: ‎05-08-2012
My Device: PlayBook 16GB, 64GB. Z10, Q10
My Carrier: Rogers

Re: GMail + OS updated to 10.1.0.4181, Email doesn't work anymore


joesparrow wrote:
Oh wow, if you have figured it out, I will be forever grateful Smiley Happy I have had to restore back to factory settings and reinstall all apps o_O

Smiley Sad.   Yup this issue has taken 4days out of my life.  

Current Devices: PlayBook 16GB, 64GB. Z10, Q10.
Past Devices: Bold 9000, 9700, 9790, 9900. Torch 9800, 9810.