Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
Posts: 16
Registered: ‎05-22-2013
My Device: z10
My Carrier: orange

In-car bluetooth not working properly after 10.1 update

[ Edited ]

I have a BB Z10 and whenever I entered my vehicle the in-car bluetooth would connect/pair to the phone and the music. Which was great and had no problems making phone calls and listening to music.

But recently with the 10.1 update it's all gone wrong the phone does not respond anymore to making calls, but the music still plays and I can still remote control the music via the steering wheel. However there is no call audio or signs the call started on the car display, on the phone the call starts and it shows it being connected but no audio or signs of connection from the in car bluetooth apart from it saying *end call* instantly.

Now I did some CSI investigations into the matter and I have narrowed it down to anything previous to the 10.1 update works fine.

I backed up the phone via BB link and then rolled back the updates and I found that 10.0.09.2372 works just fine with the in-car bluetooth with making calls and playing music I literally just tested this. I then installed the leaked 10.1.0.1880 hoping it was fixed but no improvement over the official 10.1 it still does not play call audio.

I have now reverted back to the official 10.1 and restored phone backup and then once again tried as before with all the pairing one has patience for, it just will not work in my car. I desperately need my Z10 to work in my car!

Is this issue going to be addressed very soon??? I am not the only one with this problem. Help anyone...

I would also like it that the music doesn’t start automatically as I have deezer and would like that to be an option to play that music instead.

Anyway thanks for your time... any help with who to contact or whatever would be appreciated.

P.S - the in-car equipment is CARMINAT TOMTOM® LIVE for a renault 2012 model

Contributor
Posts: 16
Registered: ‎05-22-2013
My Device: z10
My Carrier: orange

Re: In-car bluetooth not working properly after 10.1 update

[ Edited ]

Also in the book.

RENAULT uses the Bluetooth® HFP 1.0 standard 

 

tested wifes Iphone5 and connects instantly with no problems (i always said i hated iphones to my wife, she is laughing at me now)

New Contributor
Posts: 4
Registered: ‎05-22-2013
My Device: Z10
My Carrier: Orange

Re: In-car bluetooth not working properly after 10.1 update

Hi Kantsas,

 

I have exactly same problem but with a Nissan handsfree. If you haven’t already see

 

http://supportforums.blackberry.com/t5/BlackBerry-Z10/Z10-Bluetooth-problem-with-handsfree-since-upd...

 

Out of interest how do you roll back the updates as I would probably want to go back to using 10.0.09.2732 until this is sorted.

 

Regards

Contributor
Posts: 16
Registered: ‎05-22-2013
My Device: z10
My Carrier: orange

Re: In-car bluetooth not working properly after 10.1 update

Problem I have is rolling back means I can't reload my back up. So that's why I went back to 10.1.. I just used an autoloader. Just Google it. Very easy.
Also to blackberry staff. Do I not warrant an acknowledgement? A sorry even?
Contributor
Posts: 16
Registered: ‎05-22-2013
My Device: z10
My Carrier: orange

Re: In-car bluetooth not working properly after 10.1 update

Hello blackberry can u solve this... kinda useless havibg a phone for business that I can't use while driving... I spent time writing and describing the exact issue and no response. is it finally time I goto iPhone? I'm pissed off now.

Regular Contributor
Posts: 64
Registered: ‎05-09-2013
My Device: BlackBerry Z10
My Carrier: Bell

Re: In-car bluetooth not working properly after 10.1 update

I'm no expert, far from it, and I have not tested out my handsfree earpiece to see if it is still "paired" with the Z10 since I upgraded, I am a senior lady and gee can only handle so many learning tasks at once with this thing as I never had a smartphone before, but...

 

I do believe after a software upgrade you may have to re-pair the two devices, give that a try if you haven't...

Regular Contributor
Posts: 64
Registered: ‎05-09-2013
My Device: BlackBerry Z10
My Carrier: Bell

Re: In-car bluetooth not working properly after 10.1 update

[ Edited ]

See this in a related thread here:

Re: Z10 Bluetooth problem with handsfree since update to 10.1.0.273[ New ] Options
Mark as New

Wednesday

I'm using my TomTom GO930 for handsfree. I had a similar issue - Z10 wouldn't pair with it after the update. It was compounded by TomTom also releasing an update which I installed around the same time. So I didn't know which update to blame.



What fixed it for me was to reboot both devices (restart for Z10, reset for TomTom), clear the pairing on both Z10 (to TomTom) and TomTom (to Z10). Another reboot for both devices after clearing their pairings. Then proceeded to pair them again. It worked.



That was 2 days ago. I haven't had issues so far.
Report Inappropriate Content
Message 8 of 13 (149 Views) Add Tag...
Use commas between Tags Quick Reply Reply 0 Likes

Contributor
Posts: 16
Registered: ‎05-22-2013
My Device: z10
My Carrier: orange

Re: In-car bluetooth not working properly after 10.1 update

I appreciate your help! But done all the repairing in the universe. And like I said in my first post. I rolled back the update and it worked, so the fault is the BlackBerry 10.1 update
Forums Advisor II
Posts: 920
Registered: ‎04-01-2009
My Device: Z10 10.2.1.3247
My Carrier: T-Mo USA

Re: In-car bluetooth not working properly after 10.1 update

[ Edited ]

Of course, the first place to check is on your car's site to see if your vehicle is compatible with the Z10. Not definitive, of course. It's then helpful to check forums for your car. When I did a site search for my RR Evoque, it asked for my VIN so can be specific. BTW, on my Evoque forum, I see plenty of people have issues with iPhone, so do not imagine an iPhone is going to automatically work.  However, my Z10 works flawlessly in my car. 

Contributor
Posts: 16
Registered: ‎05-22-2013
My Device: z10
My Carrier: orange

Re: In-car bluetooth not working properly after 10.1 update

[ Edited ]

Why would I need to check if it's compatible? When from day one when the z10 was released it worked in my car. When 10.1 is released it stops working... anyway the music still plays so it does connect, just a problem with making calls.