Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Regular Contributor
Posts: 62
Registered: ‎10-01-2012
My Device: BB 8520 & BB Torch 9810 & BB 9900 & PB 32GB & BB HS-655+ & BB HS-700 & BB Z10

Re: In-car bluetooth not working properly after 10.1 update

kantsas can i ask please how you rolled back your update from 10.1 to older OS?

 

Thanks in advance

Ah the good old iPad
Contributor
Posts: 16
Registered: ‎05-22-2013
My Device: z10
My Carrier: orange

Re: In-car bluetooth not working properly after 10.1 update

[ Edited ]

This is the last version I found as an autoloader OS that works with my in-car bluetooth

go here: http://opensourcebb.com/bb10-oses/
I personally downloaded: Autoload.10.0.10.261.0x8400240a.0x8500240a.0x8700240a.exe.zip (at the bottom)
google yourself instructions in how to install... I tested in car and it worked.
problem is backing up and all that jive.

Contributor
Posts: 16
Registered: ‎05-22-2013
My Device: z10
My Carrier: orange

Re: In-car bluetooth not working properly after 10.1 update

Message I got from blackberryhelp on twitter.
Due to this issue's complexity, please ask your mobile provider to open a case with BlackBerry on your behalf so we can better assist. ^CS
Contributor
Posts: 18
Registered: ‎05-27-2013
My Device: BB Z10
My Carrier: A1

Re: In-car bluetooth not working properly after 10.1 update


kantsas wrote:
But recently with the 10.1 update it's all gone wrong the phone does not respond anymore to making calls, but the music still plays and I can still remote control the music via the steering wheel. However there is no call audio or signs the call started on the car display, on the phone the call starts and it shows it being connected but no audio or signs of connection from the in car bluetooth apart from it saying *end call* instantly.

...

P.S - the in-car equipment is CARMINAT TOMTOM® LIVE for a renault 2012 model


hello everyone,

 

i have exactly the same problem as kantsas since the first update to 10.1.

 

yesterday i got the update to 10.1.0.2312 and hoped for a BT fix, but the problem still persists. as suggested in other threads i tried to delete the pairing and paired it again - no luck. id does connect as it should and looks good, but when trying to do or receive a call it behaves like described by kantsas.

 

i have a 2009 Renault Scenic and the car bluetooth pairs and appears as "My_Radiosat".

 

reverting back to a 10.0 version on the Z10 is definitely NO option.

New Member
Posts: 1
Registered: ‎06-15-2013
My Device: Z10
My Carrier: T-Mobile

Re: In-car bluetooth not working properly after 10.1 update

I have just got the Z10 and am now having this problem linking with the Nissan Connect system.  Worked fine with my Curve and works fine with other smart phones but not the Z10. HELP!!

Forums Advisor II
Posts: 920
Registered: ‎04-01-2009
My Device: Z10 10.2.1.3247
My Carrier: T-Mo USA

Re: In-car bluetooth not working properly after 10.1 update

[ Edited ]

Why would I need to check if it's compatible? When from day one when the z10 was released it worked in my car. When 10.1 is released it stops working... anyway the music still plays so it does connect, just a problem with making calls.

 

-------------------------------------

 

Because if your phone is not listed on your car's site it was never expected to sync.  My Motorola Defy was not listed on my car's site, but it did work.  My Z10 IS listed so I expect it will work through OS updates; thus far is has.  My car also has a dedicated iPhone/iPod usb port (as well as a standard usb port).  So I run music through my iPod, Z10 BT.  FWIW. 

New Contributor
Posts: 3
Registered: ‎07-24-2013
My Device: Q10
My Carrier: EE

Re: In-car bluetooth not working properly after 10.1 update

Hi, I have exactly the same issue with my Q10 and the Renault Tom tom in my 2012 Clio.  It used to work with my old phone, but now it calls but the link goes and there is no volume on the car set.  Its quite anoying as the phone still connects and the other person is left wondering what happened?

Where is the solution for this Blackberry?

Contributor
Posts: 18
Registered: ‎05-27-2013
My Device: BB Z10
My Carrier: A1

Re: In-car bluetooth not working properly after 10.1 update


deskjet wrote:
Where is the solution for this Blackberry?

maybe the solution is on its way. please have a look at this post:

http://forums.crackberry.com/blackberry-z10-f254/bluetooth-nissan-connect-10-1-a-807327/index2.html#...

 

regards,

 

Ingomar

Contributor
Posts: 18
Registered: ‎05-27-2013
My Device: BB Z10
My Carrier: A1

Re: In-car bluetooth not working properly after 10.1 update

[ Edited ]

Ingomar wrote:

deskjet wrote:
Where is the solution for this Blackberry?

maybe the solution is on its way. please have a look at this post:

http://forums.crackberry.com/blackberry-z10-f254/bluetooth-nissan-connect-10-1-a-807327/index2.html#...

 

regards,

 

Ingomar



good news:

 I can confirm that the MR or any 10.1.0.4xxx version fixes the bluetooth problem on opel touch & connect or Nissan touch system

http://forums.crackberry.com/blackberry-z10-f254/bluetooth-nissan-connect-10-1-a-807327/index2.html#...

New Contributor
Posts: 2
Registered: ‎12-01-2011
My Device: Blackberry Tour 9630 and Playbook
My Carrier: Telus Mobility

Re: In-car bluetooth not working properly after 10.1 update

Yes, I have a 2012 Accord Crosstour and like you, prior to 10.1, there was no problem with playing music through my car audio.  However, after is another issue.  I contacted BlackBerryHelp through twitter and ended up with the same response.  The problem is that it's NOT a carrier issue, it has nothing to do with my wireless provider.  I'm glad it's not me, but would I ever like a solution.  I hope that they have addressed this issue in 10.2 as that is due out in mid Oct.  It's obviously the OS update that is the problem, but until it's addressed in the OS, it won't get fixed.