Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Trusted Contributor
Posts: 232
Registered: ‎11-19-2010
My Device: Z10, Playbook
Accepted Solution

Link software update problem

I currently have Link 1.0.0.76 and it says that there is an update available. I am running Win 7 64-bit

 

I select  to install it and part way thru the install I get the following error and the upgrade is backed-out.

 

Any suggestions?

 

Error 1723. there is a problem  with this Windows Installer package. A DLL required for this install to complete could not be run. Contact your support personnel or package vendor. Action

RepairRimUsbDriverNT.07D232B6_7904_4970_8B22_8F...

 

 

Retired
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Link software update problem

Hey taylor-tomt,

 

Thanks for the question.

 

Follow the steps in this KB article to resolve the issue: www.blackberry.com/btsc/KB12376

 

Please note: It will state BlackBerry Desktop Software in this KB article but it will resolve the issue for BlackBerry Link.

 

Let me know if you have any more questions.

 

Cheers.

 


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Trusted Contributor
Posts: 232
Registered: ‎11-19-2010
My Device: Z10, Playbook

Re: Link software update problem

I actually just went onto the BB website and downloaded the latest Link software (instead of trying to upgrade thru my existing Link).

 

It appears to be working fine now.

Highlighted
Contributor
Posts: 12
Registered: ‎04-08-2013
My Device: Blackberry Z10
My Carrier: Bell

Re: Link software update problem

my version of Link is 1.1.0.33. the software always thinks there is an update to install. when i choose to install, it goes through the motions and then wants to upgrade the software on my BB Z10. the version it wants to install there is always 10.1.0.273.